PDA

View Full Version : Stuttering in Streaming audio



Jim Carroll
2004-01-11, 07:09
Hi, I'm using a slimp3 w/ player firmware 2.2
and Server version 5.0.1 running on a Gentoo Linux machine
that's connected by 100 Base T

I've been listening to groove salad from somafm.com and about every
two minutes I have to hit the play button on the remote to re-connect
because the stream has started stuttering.

Using older versions of the server software, I remember playing groove salad
all day without any trouble.

Is there a known good previous version I should use? or are there any
fixes in CVS that would handle re-buffering better?

(I'd be psyched if there was a stable branch in CVS that I could update
regularly to get the latest.)

Thanks!

Dave Scott
2004-01-11, 09:48
On 11 Jan 2004, at 22:09, Jim Carroll wrote:

>
> Hi, I'm using a slimp3 w/ player firmware 2.2
> and Server version 5.0.1 running on a Gentoo Linux machine
> that's connected by 100 Base T
>
> I've been listening to groove salad from somafm.com and about every
> two minutes I have to hit the play button on the remote to re-connect
> because the stream has started stuttering.
>
> Using older versions of the server software, I remember playing groove
> salad
> all day without any trouble.
>
> Is there a known good previous version I should use? or are there any
> fixes in CVS that would handle re-buffering better?
>
> (I'd be psyched if there was a stable branch in CVS that I could update
> regularly to get the latest.)
>
> Thanks!
>
>
>
>
>