PDA

View Full Version : I can't start slim.exe HELP!!



chesebert
2007-07-16, 02:16
I get the following error

C:\Program Files\SlimServer\server>slim
Unknown encoding: cp936 at /<C:\Program Files\SlimServer\server\slim.exe>Encode/
Guess.pm line 44.
BEGIN failed--compilation aborted at /<C:\Program Files\SlimServer\server\slim.e
xe>Slim/Formats.pm line 15.
BEGIN failed--compilation aborted at /<C:\Program Files\SlimServer\server\slim.e
xe>Slim/Music/Info.pm line 28.
BEGIN failed--compilation aborted at slimserver.pl line 113.
Undefined subroutine &main::main called at slimserver.pl line 58.


My language locale is set to Chinese (PRC). However, slim.exe starts normally if I set the locale to English (US), weird uh?

Any idea what could cause the above errors?

sdavis
2007-07-16, 08:55
I ran into the same problem/errors after upgrading from 6.5.2 to 6.5.3 yesterday, I am running with CP=950 Chinese(HK SAR).

I tried uninstalling SlimServer and installing 6.5.3 from scratch, but still cannot start up slim.exe. I have now revert back to 6.5.2, and it's working fine.