PDA

View Full Version : SlimServer won't start, XP



markwm
2007-07-15, 14:39
I installed SlimServer fine on my MacBook where I have my lossy music, couldn't be easier.

However, a newly installed copy of XP with my Lossless library of music I just can't get SlimSever to start. The installer itself seems to hang for about 3 minutes at the end, when it's done the server just won't start. It says 'Starting...' but never starts and then it goes back to saying 'Start SlimSever'.

I done everything as suggested here: http://slimdevices.custhelp.com/cgi-bin/slimdevices.cfg/php/enduser/std_adp.php?p_faqid=5949&p_created=1168389028&p_sid=6zVGgHGi&p_accessibility=0&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9MTQmcF9wcm9kcz0wJnBfY2F0cz0mcF9wdj0mcF9 jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX 3BhZ2U9MSZwX3NlYXJjaF90ZXh0PXN0YXJ0&p_li=&p_topview=1

but no luck at all. It's registered as a service, I deleted the pref file and the cache. I uninstalled and reinstalled numerous times but still no luck.

markwm
2007-07-15, 14:52
FYI I'm running 6.5.3 and XP Pro SP2. I really have no idea what's up :-/

jonheal
2007-07-15, 19:06
Running Microsoft OneCare, by any chance?

Siduhe
2007-07-16, 01:45
Or either of Norton Internet Security or McAfee Security packages?

You may need to add execptions for slim.exe and socketwrapper.exe in both packages in addition to the various ports. This is (AFAIK) because of the "always on" virus scanning functions. Some people have also found they need to set the virus scanner to ignore *.myi and *.myd files in addition.

markwm
2007-07-16, 04:15
I figured out what it was. I uninstalled Zone Alarm and Windows all by itself decided to turn on the windows firewall. So I think that's what it was, but it's working now.