View Full Version : Weird Squeezebox Problem

2007-07-06, 18:14
I just moved and was excited to finally get my computer and stereo unpacked and set up. However, my Squeezebox is behaving very strangely. It connects to the wireless network and the Slimserver with no problem. It responds to the remote and even begins playing music. But after about 10 seconds (sometimes more, sometimes less), it stops playing music. It plays loud static while a bright vertical line plays across the display from left to right. The line makes several passes across the display and then the Squeezebox resets itself. This happens consistently regardless of what files are played.

At first I thought this might be the result of "dirty" power but (a) I've installed a line filter and (b) the incidents do not appear to be related to other power events in this apartment (air conditioner turning on, refrigerator compressor turning on, etc.).

I'm running the most recent stable version of Slimserver and have flashed the firmware in the Squeezebox to no avail. What next? Is this indicative of a hardware problem? Was my unit damaged in transit (it was well packaged but I'm at a loss to explain this behavior)? Has anyone else ever experienced this or have any ideas how to fix or troubleshoot it?

Mark Lanctot
2007-07-10, 09:02
Try either a factory reset (unplug power, press and hold "ADD", reconnect power) or reprogramming Xilinx (same as above but press and hold "1").

If that doesn't help, it sounds like a hardware problem. Contact support.

2007-07-10, 16:53
Thanks for the suggestions. I've tried both and they didn't fix the problem. I don't know what else to try as I've been working to figure this out since posting my original message. I've tried contacting Slim Devices support but haven't had a response in several days (not even an automated "Thanks for your question we'll reply soon") - what gives?

2007-07-10, 17:22
Did you try an ethernet crossover cable,instead of wireless, to rule out interferance from microwaves, cordless phones, etc.?

2007-07-10, 17:54
I don't have a crossover cable handy but I did run it through the wired ports on the router to eliminate wireless interference. No change. Theoretically, it could be the router itself but that seems a bit far fetched considering other devices connected to the same router seem to be working just fine. It's a Linksys WRT54GS with the original firmware if that is notable or helpful to know.

2007-07-16, 08:17
except that i didn't move the sb. the router was broken and i bought a new one. three sb total. all wireless. the oldest of them shows exactly the same problems. the other two are working just fine. some official input (logitech/slim devices) would be really helpful.

Mark Lanctot
2007-07-16, 08:22
some official input (logitech/slim devices) would be really helpful.

If you wish official input, contact support at slimdevices dot com. This forum is for unofficial user support. Logitech people do come in here from time to time, but don't look at all threads.