PDA

View Full Version : Connection to bridged box lost after WPA2 group key renewal



dSw
2007-07-03, 12:54
I have a really strange problem whereby I can't get to my Slimserver box over the WLAN after the WPA2 group key renewal period is up. Slimserver runs on a Debian box, which uses my SB2 as a bridge onto my WLAN, and I usually access the Slimserver web interface from my main PC (which has a wired connection into my router).

1. SS->SB2->WLAN->Router->internet and SS->SB2->WLAN->Router->PC is always OK
2. The SB2 disappears from the Wireless clients list after the WPA2 group key renewal period and PC->Router->WLAN->SB2->SS stops working
3. restarting the router or re-entering the Wireless setup through the SB2 remote control restores the connection

Slimserver box IP is 192.168.1.3 (static)
SB2 IP is 192.168.1.100+ (dynamic) but I recently changed it from 192.168.1.4 (static) to see if that helped (which it didn't)
IP address of my PC is 192.168.1.2
Router IP is 192.168.1.1

I recently changed my router from a USRobotics 9106 (which only supported WPA) to a Linksys WAG200G (which supports WPA2) - however the problem persists. Anyone got any ideas what's going wrong here? Surely the IP address of the SB2 doesn't need to match that of my bridged Slimserver box?

dSw
2007-08-15, 14:15
Still experiencing this problem. Can anyone think of what could be up here and what I could try to diagnose it?

sharper9
2007-08-16, 07:47
Bridging problems don't seem to get answered on here in a hurry if at all. You might be better emailing tech support?

see towards bottom of page. http://www.slimdevices.com/su_tech.html