PDA

View Full Version : using the forum



Jon Warburton
2004-01-09, 12:30
I think my problem is trying to reply to posts using the web front end.
Hopefully now I have the digest delivered via email this should find its
rightful place.



-----Original Message-----
From: Wayne Mery [mailto:vseerror (AT) lehigh (DOT) edu]
Sent: 09 January 2004 15:32
To: Slim Devices Discussion; Jon Warburton
Subject: [slim] using the forum

Jon Warburton wrote:

> I have tried to find a guide but not had any luck so excuse the dumb
question.
>
> I can post a new message. But how do replies work. Whats the secret
so you can reply at the right level? Do you have the leave the body text
in? or do you do something with the subject line
>
> thanks
>
> Jon Warburton

A key factor is the answer to questions "what mail system are you using"

and what you mean by "level"?

Your message headers don't clearly state it, so I'm guessing outlook,
b/c your message went through exchange server.

http://www.adlerbooks.com/reply.html provides some general information.
I'm sure there are better examples but I can't put my hand on
anything better at present. Note however, "slim" is set to reply to the
LIST by default, not the sender.

As to replying to the "right level", well, reply to each exact message
on which you have direct comment or questions - quoting useful text that

relates to your comment or question. It is useful and polite to quote
what is relevant and delete whatever is not relevant.

Someone who knows outlook can comment on that. And if you don't have
outloook you'll of course have to better describe your mail system.

--
Thanks
Wayne