View Full Version : Squeezebox is really, really stopped

2004-01-09, 02:41
Do you have a username:password set for the server?

I had something very similar recently where it played fine and then stopped,
everything worked except audio output.

Turns out there was a bug with the newly implemented password protection.
Find it at "Squeezebox Home -> Server Settings -> Security"

Just a thought.


-----Original Message-----
From: Marc Salit [mailto:salit (AT) bigfoot (DOT) com]
Sent: 09 January 2004 06:04
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Squeezebox is really, really stopped

Hi all --

Well my little project continues to prove interesting... My Squeezebox works
just fine with my Mac, when I run the slimserver on it, but it stopped
working from the linux box (Red Hat 9) I'm setting up in the basement to
give me hot- and cold-running MP3 throughout the house. It *did* work from
there, for about a week, but then I think I pressed some black-magic key
combination on the remote (while trying to set an alarm), and now the
Squeezebox won't play anything from the linux server, but it lets me do
everything else... It is always on 'Stopped' when you go to the "Now
Playing" mode. Hitting 'Play' doesnąt do anything. Hitting Pause doesn't do
anything. It's very very stopped.

I can't start the play from the web-based interface, I can click the Play
button there, but no-go. The page updates, but 'Stopped' stays selected.

I tried to delete the /etc/slimserver.conf file, but the server won't start

I tried to make it look a lot like the working config file on my mac (fixing
up pathnames to the music library, and the like) but the behavior was

I installed the 1/8/2004 version of the RPM from here:


And it still didn't work. Same behavior, 'Stopped.'

Any ideas?

Thanks in advance -