PDA

View Full Version : AAC dropout issues on OSX server with Squeezebox



Tony Lopez
2004-01-08, 20:24
Sorry to post this again, but I've been less than happy/successful with the
Slimdevices official support. I'm still having the same problem. Here is a
recap:

-Dropouts every 10 seconds on AAC files
-Squeezebox
-All file formats work besides AAC
-I've tried the latest nightly builds
-OSX 10.3.2 g3 500mgz 512mb ram
-occurs on wireless and ethernet connections
-Problem started occurring when I upgraded to 10.3.2

I'm considering returning the Squeezebox because it's basically useless as
my whole collection is in AAC but I'd really like to address this just get
it fixed.

Any suggestions?


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Tony Lopez
Sent: Sunday, January 04, 2004 2:50 PM
To: 'Slim Devices Discussion'
Subject: [slim] AAC dropout issues on OSX server with Squeezebox

Yes, with 5.0.3. I should also mention that I tried rolling back to OS X
10.3 on a different partition and the bug is still occurring.

One thing that I did do right after I installed this new system is update
iTunes to 4.2. In hindsight it might have been best if I simply left that
system in its initial all 10.3 state.



-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: Saturday, January 03, 2004 10:18 PM
To: Slim Devices Discussion
Subject: [slim] AAC dropout issues on OSX server with Squeezebox

Tony,

Is this with the latest nightly 5.0.3 release?

-dean

On Jan 3, 2004, at 2:39 PM, Tony Lopez wrote:

> This seems like a bonafied bug. Can we get someone from Slim to
> comment on the ETA for a fix? I’m debating whether I should go through
> the hassle of rolling back to an older version of OS X.
>
>
>
> Also, I’ve replicated the problem on both wireless and wired setups.
>
>
>
>
>
> Thanks.
>
>
>
> -----Original Message-----
> From:discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf OfPeter
> Sent:Saturday, January 03, 2004 10:03 AM
> To:discuss (AT) lists (DOT) slimdevices.com
> Subject:[slim] AAC dropout issues on OSX server with Squeezebox
>
>
>
> I've had this problem since I moved from a G4 (OS 10.2.7) to a G5 (OS
> 10.3.2). AAC files either wouldn't play at all or they would start and
> drop. SqueezeBox is being used wireless. Signal strength is about 80%
> at that location according to my iBook. Re-ripped all my files to mp3
> (kept the AAC versions as well for eventual use) and all is fine.
>
> Peter Lindman
>
>
>
>
> on 1/3/04 10:20 AM, discuss-request (AT) lists (DOT) slimdevices.com at
> discuss-request (AT) lists (DOT) slimdevices.com wrote:
>
> AAC dropout issues on OSX server with Squeezebox
>
> I recently started encountering dropouts on every AAC file that I
> listen to via my squeezebox. It happens a few seconds into the song,
> and then after about 5-10 seconds it picks up again. The squeezebox
> quits sending a signal to my pre-amp during the outage. I was looking
> at the activity monitor and cpu usage seems to be pegging during the
> AAC playback.
> This is not happening on mp3s or on streaming radio formats.
> Most of my music is encoded into AAC¹s so this basically has rendered
> my Squeezebox unusable.
>
> Details on my setup
> OSX: 10.3
> 500mhz g3, 512mb ram
> Slimserver software: 5.0.1
> Itunes Lame encoder: 2.0.5
> Please help, thanks.
> /t
>

Craig Brannan
2004-01-08, 21:31
Tony,

What other formats have you had success with? - I presume MP3, but are
there others that have required transcoding that have also been OK?

A few days back I posted some info that (to me) indicated that Lame
transcoding in general didn't work very well with SlimServer 5.03x on
OSX. Lame and SlimServer running at the same time (doing seperate
tasks) was fine - but link the two together to transcode a stream, and
SlimServer just chokes. This was on a dual 450 G4 with 768MB ram.

No one posted any response either confirming or contradicting what I
had found - so maybe there's just not that many people with OSX hanging
'round the list these days.

Anyway - here's a suggestion (not optimal I know). Since you've already
got Lame installed on your Mac - use it to do an overnight batch
conversion (maybe multiple overnight batches) of your AAC Files into
High Quality MP3 and use the MP3 library until SlimServer 5.1 or
whatever is released that fixes the problem.

Truth is... if you were to send back the squeeze - what other player
could you replace it with that would be any better with AAC files?

Craig.

PS - I went back to server 4.2.6 to run my Slimp3 since the 5 version
still seems to be - er... not as good in general. I'm waiting for 5.1
as well.
Come to think of it, I'm not sure that 4.2.6 would be any better with
AAC - have to check into that.



On Jan 8, 2004, at 10:24 PM, Tony Lopez wrote:

> Sorry to post this again, but I've been less than happy/successful
> with the
> Slimdevices official support. I'm still having the same problem. Here
> is a
> recap:

> -Dropouts every 10 seconds on AAC files
> -Squeezebox
> -All file formats work besides AAC
> -I've tried the latest nightly builds
> -OSX 10.3.2 g3 500mgz 512mb ram
>
> -occurs on wireless and ethernet connections
> -Problem started occurring when I upgraded to 10.3.2
>
> I'm considering returning the Squeezebox because it's basically
> useless as
> my whole collection is in AAC but I'd really like to address this just
> get
> it fixed.
>
> Any suggestions?
>
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Tony Lopez
> Sent: Sunday, January 04, 2004 2:50 PM
> To: 'Slim Devices Discussion'
> Subject: [slim] AAC dropout issues on OSX server with
> Squeezebox
>
> Yes, with 5.0.3. I should also mention that I tried rolling back to OS
> X
> 10.3 on a different partition and the bug is still occurring.
>
> One thing that I did do right after I installed this new system is
> update
> iTunes to 4.2. In hindsight it might have been best if I simply left
> that
> system in its initial all 10.3 state.
>
>
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
> blackketter
> Sent: Saturday, January 03, 2004 10:18 PM
> To: Slim Devices Discussion
> Subject: [slim] AAC dropout issues on OSX server with
> Squeezebox
>
> Tony,
>
> Is this with the latest nightly 5.0.3 release?
>
> -dean
>
> On Jan 3, 2004, at 2:39 PM, Tony Lopez wrote:
>
>> This seems like a bonafied bug. Can we get someone from Slim to
>> comment on the ETA for a fix? Im debating whether I should go through
>> the hassle of rolling back to an older version of OS X.
>>
>>
>>
>> Also, Ive replicated the problem on both wireless and wired setups.
>>
>>
>>
>>
>>
>> Thanks.
>>
>>
>>
>> -----Original Message-----
>> From:discuss-bounces (AT) lists (DOT) slimdevices.com
>> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf OfPeter
>> Sent:Saturday, January 03, 2004 10:03 AM
>> To:discuss (AT) lists (DOT) slimdevices.com
>> Subject:[slim] AAC dropout issues on OSX server with Squeezebox
>>
>>
>>
>> I've had this problem since I moved from a G4 (OS 10.2.7) to a G5 (OS
>> 10.3.2). AAC files either wouldn't play at all or they would start and
>> drop. SqueezeBox is being used wireless. Signal strength is about 80%
>> at that location according to my iBook. Re-ripped all my files to mp3
>> (kept the AAC versions as well for eventual use) and all is fine.
>>
>> Peter Lindman
>>
>>
>>
>>
>> on 1/3/04 10:20 AM, discuss-request (AT) lists (DOT) slimdevices.com at
>> discuss-request (AT) lists (DOT) slimdevices.com wrote:
>>
>> AAC dropout issues on OSX server with Squeezebox
>>
>> I recently started encountering dropouts on every AAC file that I
>> listen to via my squeezebox. It happens a few seconds into the song,
>> and then after about 5-10 seconds it picks up again. The squeezebox
>> quits sending a signal to my pre-amp during the outage. I was looking
>> at the activity monitor and cpu usage seems to be pegging during the
>> AAC playback.
>> This is not happening on mp3s or on streaming radio formats.
>> Most of my music is encoded into AACs so this basically has rendered
>> my Squeezebox unusable.
>>
>> Details on my setup
>> OSX: 10.3
>> 500mhz g3, 512mb ram
>> Slimserver software: 5.0.1
>> Itunes Lame encoder: 2.0.5
>> Please help, thanks.
>> /t
>>