PDA

View Full Version : SB3 Turns itself off then back on???



mpc
2007-06-15, 03:02
I have had a SB3 for 2 weeks now, it works ok and I have my iTunes music and internet radio set up. When listening to internet radio the SB3 has several times just stopped playing, turned itself off and then back on again going through a setup (obtaining IP address etc etc) then gone to the 'Now Playing' screen at which point if I press play on the remote it buffers to start playing, sometimes it does play and sometime it won't?? Any Ideas why this is happening? Is it my end or something to do with squeezenetwork?

peterw
2007-06-15, 09:54
I have had a SB3 for 2 weeks now, it works ok and I have my iTunes music and internet radio set up. When listening to internet radio the SB3 has several times just stopped playing, turned itself off and then back on again going through a setup (obtaining IP address etc etc) then gone to the 'Now Playing' screen at which point if I press play on the remote it buffers to start playing, sometimes it does play and sometime it won't?? Any Ideas why this is happening? Is it my end or something to do with squeezenetwork?

For Internet Radio, the Squeezebox has to handle both the HTTP network protocol and decoding the music stream from the Internet Radio source. Bugs in the Squeezebox firmware can cause the problems you describe, and in my experience (my hardware and reading the forums), Internet Radio is more likely to trigger these sorts of bugs than anything else. It would be helpful if you could indicate what firmware you're running (Connect to Slimserver -> Settings -> Information -> Player information -> Player firmware) and the URL of the problematic Internet Radio station. Is it only one streaming music source, or multiple Internet Radio stations?

-Peter

Furry
2007-06-15, 10:19
I wonder if this might be relevant here...

http://forums.slimdevices.com/showthread.php?t=36143

mpc
2007-06-15, 12:34
For Internet Radio, the Squeezebox has to handle both the HTTP network protocol and decoding the music stream from the Internet Radio source. Bugs in the Squeezebox firmware can cause the problems you describe, and in my experience (my hardware and reading the forums), Internet Radio is more likely to trigger these sorts of bugs than anything else. It would be helpful if you could indicate what firmware you're running (Connect to Slimserver -> Settings -> Information -> Player information -> Player firmware) and the URL of the problematic Internet Radio station. Is it only one streaming music source, or multiple Internet Radio stations?

-Peter

SlimServer Version: 6.5.2 - 12047 - Windows XP - EN - cp1252
main internet station is Zradio.com but the problem has occured on others too.

peterw
2007-06-15, 15:24
SlimServer Version: 6.5.2 - 12047 - Windows XP - EN - cp1252
main internet station is Zradio.com but the problem has occured on others too.

OK, so that should be firmware 81, right?
Any stream in particular? One of the direct Windows Media streams listed on http://zradio.com/index/listen/ ?

ElKevbo
2007-06-16, 18:16
This happens to me, too (it just happened a few minutes ago). I posted a thread (http://forums.slimdevices.com/showthread.php?t=35613) about it a few weeks ago and got no responses or even hints on how to troubleshoot this problem. :(

peterw
2007-06-16, 18:46
I'm not sure what debugging options would help most d_source and d_remotestream? (http://wiki.slimdevices.com/index.cgi?LogFile).

Are you using bitrate limiting (web interface -> Player settings -> Audio)? I tuned in one of the ZRadio stations yesterday and it played for an hour with no crash/reboot problems (SB3, firmware 81).

mpc -- does this only happen with Internet Radio?

-Peter

mpc
2007-06-20, 05:00
I'm not sure what debugging options would help most d_source and d_remotestream? (http://wiki.slimdevices.com/index.cgi?LogFile).

Are you using bitrate limiting (web interface -> Player settings -> Audio)? I tuned in one of the ZRadio stations yesterday and it played for an hour with no crash/reboot problems (SB3, firmware 81).

mpc -- does this only happen with Internet Radio?

-Peter

Yes, this only appears to happen when listening to internet radio. It did it again the night before last?

peterw
2007-06-20, 05:55
Yes, this only appears to happen when listening to internet radio. It did it again the night before last?

I'd suggest you contact Logitech support. Good luck.