PDA

View Full Version : Music hangs - Firmware rollback? Slimserver rollback?



pearsoi
2007-06-09, 07:28
Hi All,

I am using a squeezebox running firmware version 81, and slimserver client 6.5.2 on a windows xp pro sp2 pc. All my music is in mp3 format.

I cannot be absolutely sure, but I think since upgrading my slimserver to 6.5.2 the Squeezebox has developed an annoying habbit of playing a song, but then hanging with about 10 seconds to play.

The only resolution I have for this is to power off the squeezebox, power back on, then try again.

It does not happen on every track, but it does happen a lot.

Is anyone else experiencing this kind of issue? Does anyone know how to fix this - it is getting really annoying!

cheers,

Ian

2eleven
2007-06-20, 18:42
I've been having this problem since I upgraded to 6.5.2. I do not need to cycle power on the squeezebox to get it back though. I can simply click the next song from the slimserver interface. It is very annoying.

Slimserver is running on linux, music collection is flac.

Do let me know if you figure this one out. I'll probably end up reverting back to 6.5.1 since I didn't have any real reason to upgrade in the first place (except that I try to stay fairly current so I don't get too far behind).

John

Jeff52
2007-06-21, 05:35
I've had similar problems both with the new release and prior release. A reversion to firmware version 67 or earlier cured the problem in SS 6.5.1 and the new release. As far as I can tell, this problem began with a firmware release sometime after version 67 and has never been fixed. There is a thread in the Beta forum http://forums.slimdevices.com/showthread.php?t=22963 discussing the problem together with bug reports, however it has never been solved.

PerLundborg
2007-06-21, 15:28
Same problem here, after updating slimserver and firmware earlier this week.

The squeezebox drops out after 5-20 minutes (with slimserver 6.5.2 it dropped out every 5 minutes or so). Reverting back to 6.5.1 has prolonged the functional time, but is still a problem.

Reverting back to firmware 67 (or so) seems to be best solution, but how is that done?

Edit: Ok, found documentation on that to roll back the firmware a corresponding slimserver sw is to be installed, browning my downloads I find 6.5.1, but that does not revert my firmware, so how far back does one need to go in slimservers in order to find an appropriate firmware... Just have to keep looking I guess.

Jeff52
2007-06-23, 03:52
Same problem here, after updating slimserver and firmware earlier this week.

...so how far back does one need to go in slimservers in order to find an appropriate firmware... Just have to keep looking I guess.

Firmware 67 was circa mid to late November of last year. If you have a problem finding it let me know and I'll e-mail you a copy.