View Full Version : AAC files no longer play under Mac 10.4.9 - Just static!

2007-06-05, 04:14
All of my AAC files no longer play. I just get static.
This happens with whatever version of slimserver I have tried. (6.5.1,6.5.2, even my old and trusty 6.2.2)

I have tried changing the convert.conf file to comment out the mov setting to allow AAC to MP3 Lame conversion but that has no effect.

I noticed this when I tried to play a new Apple DRM free AAC but then I found all of my AAC will not play. MP3s are fine!

I am using Mac 10.4.9 and 6.5.1 slimserver.

It happens on both my SB3 and my old SB2 boxes.


Joe Barrett

2007-06-05, 07:01

Have re-done permissions and made sure that Quicktime/itunes and security patched are all up to date.
Now I can get some AAC files to play. Interestingly they start with a short burst of static and then play OK. Other AAC files just produce loud static.
In both of the above cases the AAC are 128K CBR AAC (mpa) files. One plays one does not.

The new DRM free AAC files downloaded from iTunes do not play.

Very confusing.

Joe Barrett

Eric Seaberg
2007-06-06, 14:13
Joe, not sure what's happened with your system, but I've been running 10.4.9 using a Mac MINI as my server. Most of my music as Apple Lossless, with 15-20% of it still AAC until I re-rip.

Have you tried re-intalling QuickTime after the 10.4.9 update? I know there have been issues with DAWs (ProTools, AVID, etc.) that had problems, and since Slim Server makes calls to QuickTime to transcode from AAC, that's probably your problem.