PDA

View Full Version : 2004-01-05 build is buggy for me!!!



Mike Marley
2004-01-06, 17:29
Is is "MP3 Tag Database" option set to Cache or Don't Cache? (This
option is
on the Additional Server Settings page under Performance).

If it is set to Cache, set it to Don't Cache, rescan your library and
and
let us know if it helps.

RP

I do have it set to don't cache, so what gives? I don't get it....

Mike

kdf
2004-01-06, 17:37
Try running the server with --d_info in the command line. This will give you
loads of output during the startup scan. --logfile can be added to store the
output to a file of your choice. This might give you some clues as to why song
count is getting set wrong.
-kdf

Quoting Mike Marley <saltydog (AT) odaydo (DOT) com>:

> Is is "MP3 Tag Database" option set to Cache or Don't Cache? (This
> option is
> on the Additional Server Settings page under Performance).
>
> If it is set to Cache, set it to Don't Cache, rescan your library and
> and
> let us know if it helps.
>
> RP
>
> I do have it set to don't cache, so what gives? I don't get it....
>
> Mike
>

Richard Purdie
2004-01-07, 04:29
> > > If it is set to Cache, set it to Don't Cache, rescan your library and
> > > and
> > > let us know if it helps.

> > I do have it set to don't cache, so what gives? I don't get it....

> Try running the server with --d_info in the command line. This will give
you
> loads of output during the startup scan. --logfile can be added to store
the
> output to a file of your choice. This might give you some clues as to why
song
> count is getting set wrong.

If you email me the logfile created as Kevin decribes (offlist as it will be
large), I'll have a look at it and see if I can spot the problem.

RP