PDA

View Full Version : Squeezebox has stopped connecting



Squanderbug
2007-05-29, 13:38
Hi, wonder if anyone can help.

I've had a squeezebox for about 6 months now and it has been working fine but tonight I can't get it to connect to my wireless network.

It sees the network but when I try to connect I get a "Wireless encrpyption error" when using WPA-2 Personal.

If I disable the encryption, it will connect to the network but won't dynamically assign an IP address saying it can't find the DHCP server. This has always worked in the past.

It then chooses a manual IP address but will not connect to Slimserver.

I'm not sure if this has happened since the last firmware update, but I did a factory reset and it still won't connect.

Any advice is gratefully received.

Balthazar_B
2007-05-29, 14:07
Did any changes happen to the machines, software (e.g., slimserver) or other apparatus (routers, switches, etc.) on your network since before you started having problems?

Squanderbug
2007-05-29, 14:40
I updated slimserver but the machine has been working since that at least for a couple of days. The router is the same (Linksys WAG54GS).

As far as I know no other changes have happened.

Anoop M.
2007-05-29, 15:38
When was the last time you checked to see if your router has new firmware available? Have you tried to power cycle your router?

Squanderbug
2007-05-29, 16:42
Thanks Anoop M, I updated the router's firmware and all is OK now.

Sorry if it was a stupid question, I'm pretty new to this.

Anoop M.
2007-05-29, 17:24
You are welcome, glad I could help....Enjoy your music