PDA

View Full Version : Squeezebox playing MP2(?) streams from Dabbar



Paul Kelly
2004-01-06, 00:58
Dean,

Have downloaded the latest firmware (v6?) and loaded it onto the SB -- now
works a treat! Thanks for the terrific service!

Paul


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of dean
blackketter
Sent: Monday, January 05, 2004 3:47 AM
To: Slim Devices Discussion
Subject: [slim] Squeezebox playing MP2(?) streams from Dabbar


Tomorrow's (2003-01-05) nightly build will have a fix for MP2 playback
in it.

It will be available here:

http://www.slimdevices.com/downloads/nightly/latest

-dean

On Jan 4, 2004, at 3:25 PM, Paul Kelly wrote:

> I have seen the earlier postings about trying to get MP2 streams
> working
> with Squeezebox -- but the suggested firmware upgrade (04/01/04) hasn't
> worked for me.
>
> The SB works just fine for MP3 files already on my PC, across a
> wireless
> connection.
>
> Here's my set-up:
>
> Win XP Home
> D-Link DWL-1000AP access point with 40/64 bit WEP enabled
> Slimserver 5.0.3
> Squeezebox with firmware from nightly download 04 Jan
> Psion Wavefinder DAB receiver
> Dabbar software (v1.4 Dev 10)
>
> I have followed the instructions supplied with SB to set-up the
> streaming
> from Dabbar (playlist, etc) and when I select any of the stations I get
> broken-up, juddery sound as described by others. I do get the DAB text
> correctly transferred through to the SB display (nice!), but the audio
> is
> unintelligible.
>
> It seemingly makes no difference what the bitrate of the stream is,
> nor how
> strong the wireless strength to the SB is.
>
> The data from the Wavefinder via Dabbar is MP2 format (as transmitted
> from
> the BBC, etc). The extension on the URLs in the playlist is .MP2. But
> Slimserver and the Squeezebox appear to see these streams as MP3
> files. I
> have no translation software in the loop as far as I can tell!
>
> I'd love to know if anyone else has got this combination of h/w and s/w
> working satisfactorily!
>
> Cheers,
>
> Paul
> <winmail.dat>