PDA

View Full Version : Help - 6.5.2 has killed my SB3



Geoggy
2007-05-28, 03:37
Downloaded 6.5.2 and did the firmware update (to 81 I think) on the player, and now my SB will not play any music that is within ITunes.

I can browse or search albums in there, but when I scroll to the first album track, I get the "Now Playing" message but no music. After about 10 seconds the player switched itself into standby.

It will play albums in c:\...My Music, but nothing from within ITunes, which is where 99% of my music is.

I tried last nights nightly and have also rolled back to 6.5.1 (but didnt get a firmware prompt on the player???).

Can anyone help?

Thanks

tyler_durden
2007-05-28, 08:59
When you installed 6.5.2 it should have keep the library location from 6.5.1. Did you try clearing the library and rescanning?

TD

Geoggy
2007-05-28, 09:19
When you installed 6.5.2 it should have keep the library location from 6.5.1. Did you try clearing the library and rescanning?

TD

i think i have sorted it. well i have narrowed it down to zone alarm.

turned it off and it works. used to work fine with zonealarm before so i will have a play with ZA and see what happens.

thanks anyway

SuperQ
2007-05-28, 10:56
i think i have sorted it. well i have narrowed it down to zone alarm.

turned it off and it works. used to work fine with zonealarm before so i will have a play with ZA and see what happens.

thanks anyway

Upgrading slimserver changes the binary, which probably caused zone alarm to think it was a different program, and blocked it.