PDA

View Full Version : Server won't recognize remote library address



neil5561
2007-05-27, 16:20
Hi guys,

First I appologize if this is an old question. I went back a few pages on the forum and tried the help but couldn't find anything on this. Anyways, today I updated to Windows Vista and as such had to reinstall the server to get it to work. It now works and can connect to the Squeezebox. The problem is I cannot get the server to recognize the network address for my music library. Due to hard drive constrictions I keep all my music on a second networked computer that is not running the server. In the past, before I switched to Vista and reinstalled the server this was not a problem I just typed the following into the library area of the settings "\\Home\g\Music". But now the server is saying this is an invalid address. Has anyone else seen this? Any suggestions?

Thanks in advance for your help.

Neil

neil5561
2007-05-28, 16:09
bump . . . anyone?

Mark Lanctot
2007-05-28, 21:35
Have you checked firewall permissions? You may have to resort to \\<server IP address\<network share name> notation.

neil5561
2007-05-29, 04:42
Nope I don't think it is that. I tried turning off the firewall completely just to try it out and it still didn't work.

jeffmeh
2007-05-29, 08:44
Hi guys,

First I appologize if this is an old question. I went back a few pages on the forum and tried the help but couldn't find anything on this. Anyways, today I updated to Windows Vista and as such had to reinstall the server to get it to work. It now works and can connect to the Squeezebox. The problem is I cannot get the server to recognize the network address for my music library. Due to hard drive constrictions I keep all my music on a second networked computer that is not running the server. In the past, before I switched to Vista and reinstalled the server this was not a problem I just typed the following into the library area of the settings "\\Home\g\Music". But now the server is saying this is an invalid address. Has anyone else seen this? Any suggestions?

Thanks in advance for your help.

Neil

Have you tried "\\Home\g:\Music"? I am assuming that "Home" is the name of the computer and g is its drive letter....