PDA

View Full Version : Titles with Chinese characters



digitalman
2007-05-25, 07:41
Hi, sorry if this question was asked too often, just could not find a thread that answers.
I was able to display chinese characters in one PC using XP and when I connected my portable hard disk drive to another PC also on XP (same version), though I see the chinese characters in the Windows explorer, folders with Chinese characters disappear in the slim server.

Appreciate any advise please....Thanks

Siduhe
2007-05-25, 11:07
This recent thread may help:

http://forums.slimdevices.com/showthread.php?t=35285&highlight=chinese

digitalman
2007-05-25, 18:59
Hi Siduhe,
Many thanks for the help, but I'm using the latest version of slimserver 6.5.2 and it still doesn't help. The thing is that it works for another Windows XP PC, but not for the current one I'm using. Seems like a set-up issue, some windows issue?

Clueless..

PhilNYC
2007-05-27, 07:05
are you able to view Chinese-language websites and/or emails without problems? It might be that you need to install the Chinese language pack on your computer...

digitalman
2007-05-27, 07:13
Hi PhilNYC,
Many thanks for your post.
All seems well except for slim devices. I surf and even see the chinese characters on my windows explorer when I'm browsing my music folder. I simply just don't see them in slim server.

I put all my music in a 160Gb Portable HDD and when I used another PC (my son's) installed with the same OS (XP Home), I see it. It must be that the current PC that I am using as a slim server has some component not installed or not configured and I can't quite figure out what.

Appreciate any help, thanks....