PDA

View Full Version : AAC dropout issues on OSX server with Squeezebox



Tony Lopez
2004-01-03, 15:39
This seems like a bonafied bug. Can we get someone from Slim to comment on the ETA for a fix? I’m debating whether I should go through the hassle of rolling back to an older version of OS X.



Also, I’ve replicated the problem on both wireless and wired setups.





Thanks.



-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Peter
Sent: Saturday, January 03, 2004 10:03 AM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] AAC dropout issues on OSX server with Squeezebox



I've had this problem since I moved from a G4 (OS 10.2.7) to a G5 (OS 10.3.2). AAC files either wouldn't play at all or they would start and drop. SqueezeBox is being used wireless. Signal strength is about 80% at that location according to my iBook. Re-ripped all my files to mp3 (kept the AAC versions as well for eventual use) and all is fine.

Peter Lindman




on 1/3/04 10:20 AM, discuss-request (AT) lists (DOT) slimdevices.com at discuss-request (AT) lists (DOT) slimdevices.com wrote:

AAC dropout issues on OSX server with Squeezebox

I recently started encountering dropouts on every AAC file that I listen to via my squeezebox. It happens a few seconds into the song, and then after about 5-10 seconds it picks up again. The squeezebox quits sending a signal to my pre-amp during the outage. I was looking at the activity monitor and cpu usage seems to be pegging during the AAC playback.
This is not happening on mp3s or on streaming radio formats.
Most of my music is encoded into AAC¹s so this basically has rendered my Squeezebox unusable.

Details on my setup
OSX: 10.3
500mhz g3, 512mb ram
Slimserver software: 5.0.1
Itunes Lame encoder: 2.0.5
Please help, thanks.
/t

dean
2004-01-03, 23:18
Tony,

Is this with the latest nightly 5.0.3 release?

-dean

On Jan 3, 2004, at 2:39 PM, Tony Lopez wrote:

> This seems like a bonafied bug. Can we get someone from Slim to
> comment on the ETA for a fix? Im debating whether I should go through
> the hassle of rolling back to an older version of OS X.
>
>
>
> Also, Ive replicated the problem on both wireless and wired setups.
>
>
>
>
>
> Thanks.
>
>
>
> -----Original Message-----
> From:discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf OfPeter
> Sent:Saturday, January 03, 2004 10:03 AM
> To:discuss (AT) lists (DOT) slimdevices.com
> Subject:[slim] AAC dropout issues on OSX server with Squeezebox
>
>
>
> I've had this problem since I moved from a G4 (OS 10.2.7) to a G5 (OS
> 10.3.2). AAC files either wouldn't play at all or they would start and
> drop. SqueezeBox is being used wireless. Signal strength is about 80%
> at that location according to my iBook. Re-ripped all my files to mp3
> (kept the AAC versions as well for eventual use) and all is fine.
>
> Peter Lindman
>
>
>
>
> on 1/3/04 10:20 AM, discuss-request (AT) lists (DOT) slimdevices.com at
> discuss-request (AT) lists (DOT) slimdevices.com wrote:
>
> AAC dropout issues on OSX server with Squeezebox
>
> I recently started encountering dropouts on every AAC file that I
> listen to via my squeezebox. It happens a few seconds into the song,
> and then after about 5-10 seconds it picks up again. The squeezebox
> quits sending a signal to my pre-amp during the outage. I was looking
> at the activity monitor and cpu usage seems to be pegging during the
> AAC playback.
> This is not happening on mp3s or on streaming radio formats.
> Most of my music is encoded into AACs so this basically has rendered
> my Squeezebox unusable.
>
> Details on my setup
> OSX: 10.3
> 500mhz g3, 512mb ram
> Slimserver software: 5.0.1
> Itunes Lame encoder: 2.0.5
> Please help, thanks.
> /t
>