PDA

View Full Version : Squeezebox firmware problem



Tim Urbanz
2004-01-02, 17:19
When I connect the Squeezebox via 802.11, the message on the screen reads:

"Problem: Need to update using ethernet. Please connect me to your wired network."

I then connect the Squeezebox to a physical ethernet connection on my network and receive the following message:

"Ready to update this Squeezebox. Ethernet IP address: 192.168.1.50"

I then run the firmware update utility by entering the above IP address at http://localhost:9000/firmware.html. The message I receive on the webpage is that the update was successful. However, my Squeezebox displays the following:

"Problem: the upgrade failed."

And that is where I am right now...if I disconnect the squeezebox and reconnect, the loop begins again.

dean blackketter <dean (AT) slimdevices (DOT) com> wrote:
Tim,

What is the exact message that is displayed?

-dean

On Jan 2, 2004, at 2:08 PM, Tim Urbanz wrote:

> I am currently running SlimServer 5.0.3 (12/28 version) running on
> Windows XP. The firmware web interface responds back that the update
> was successful. However, as mentioned in my first note, the
> Squeezebox illuminates a msg stating upgrade failed.
>
> I have also tried updating the firmware from another XP box on my
> network, with various 5.x builds (from released to latest nightly
> build) of the SlimServer software. Same result. So here I sit with a
> dead Squeezebox! By copy to support, let me know what additional
> information I might provide to help resolve this problem...
>
> Tim
>
> Sean Adams wrote:
>
> Tim,
>
> It has been reported that the firmware update does not work from
> windows 98. It is also possible that the firmware update image file is
> corrupted or missing in your installation. Do you have a way of trying
> the update from a different computer?
>
> Also are (or have you) run a nightly build versions, or is this with a
> released version?
>
> If this doesn't help, please contact support (AT) slimdevices (DOT) com
>
> Sean
>
>
> On Jan 1, 2004, at 7:25 PM, Tim Urbanz wrote:
>
> > I seem to be having some difficutly with the firmware on my new
> > Squeezebox. I pressed the BRIGHTNESS button for 5 seconds and was
> > returned a message stating I needed to connect to a wired network to
> > continue with the update. So, I connected the Squeezebox to my wired
> > network. I then receive the message tha! t the Squeezebox is ready
> to
> > continue the update and assigns address 192.168.1.50.
> >
> > Following the instructions from the FAQ page on updating firmware (in
> > the text below), the next message posted on my Squeezebox is that the
> > upgrade failed. I cannot exit out of this state...hence, the my
> > Squeezebox is inoperable. Any advice on how to resolve this problem
> > would be greatly appreciated...
> >
> > Tim
> >
> > I'm having trouble upgrading the firmware on Squeezebox. Do you have
> > any hints?
> >
> > If Squeezebox is connected to the SlimServer software, you can press
> > and hold the BRIGHTNESS button on the remote for 5 seconds to start
> > the upgrade process.
> >
> > If the firmware upgrade failed and the display reads "Ready to update
> > this Squeezebox" and indicates the IP address for the player, then
> you
> > can op! en up this URL:http://localhost:9000/firmware.html. This page
> > will have a place for you to enter the IP address displayed on
> > Squeezebox. Click Submit to begin the upgrade process.
> >
> >
> >
> >
> >

seanadams
2004-01-02, 17:32
On Jan 2, 2004, at 4:19 PM, Tim Urbanz wrote:

> When I connect the Squeezebox via 802.11, the message on the screen
> reads:
>
> "Problem: Need to update using ethernet. Please connect me to your
> wired network."
>

Very unusual. At what point in the setup process do you see that
message?

I mean, what was on the screen right before that?