PDA

View Full Version : Browse folder displays URL



Les Paul
2007-04-19, 07:44
Recently the browse folder option shows the complete URL for each directory. It used to be the directory name only. I hope someone can tell me how to change this back, since the URL name is too long for the Squeezebox display.

I've been searching for an answer, but can't find it.

gary
2007-04-19, 14:23
same here, just done the tonights nightley, its the only way i browse my music.

gary
2007-04-19, 14:34
me again, i have just rolled back to an earlier 6.5.2 slim, the url has gone back to just folder names, firmware stayed the same though

kdf
2007-04-19, 16:42
Strange, I'm still seeing the folder names here, latest nightly. The
recent change was done to fix a bug where shortcuts to a drive root
folder were showing up blank. These will now show as the full path,
but any other folders are still set to show up by name. The change
was made on April 12, for bug 4902.

http://svn.slimdevices.com/?rev=11760&view=rev

-kdf

Les Paul
2007-04-21, 09:45
I rolled back to 6.5.1 and everything works fine now.

Bilar
2007-04-21, 13:54
maybe is a bug on 6.5.2 version

mherger
2007-04-22, 16:15
> maybe is a bug on 6.5.2 version

Can you give us some more information about your setup? Is your music
collection stored locally (on the SlimServer machine) or on another
machine (eg. NAS)? Do you see this behaviour in the web interface only, or
the player, or the two?

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR

Les Paul
2007-04-22, 20:05
> maybe is a bug on 6.5.2 version

Can you give us some more information about your setup? Is your music
collection stored locally (on the SlimServer machine) or on another
machine (eg. NAS)? Do you see this behaviour in the web interface only, or
the player, or the two?


My music is on a NAS. The behaviour is on both the web interface and on the players. I also use the Custom Browse plugin and the behaviour is also there.

mherger
2007-04-22, 20:24
> My music is on a NAS.

....but SlimServer is not? I think there's a pattern: can anybody confirm
that your music is _not_ stored on the same machine as you're running
SlimServer? Most probably a combination of SlimServer on Windows with the
music on a NAS?

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR

gary
2007-04-23, 11:09
All my music is stored on the same computer as slimserver; slim is on the c drive, music is on the e drive. Windows 2000 server os.

mherger
2007-04-23, 18:26
Ok, I've checked in a fix for this issue. Please give tomorrow's build
another try.

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR

Les Paul
2007-04-23, 22:51
> My music is on a NAS.

....but SlimServer is not? I think there's a pattern: can anybody confirm
that your music is _not_ stored on the same machine as you're running
SlimServer? Most probably a combination of SlimServer on Windows with the
music on a NAS?

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR


The server is running on my laptop. And the music is on my Lnksys NAS.

gary
2007-04-24, 04:09
Will do, thanks

gary
2007-04-25, 10:21
Evening,
Just put tonight’s nightly on my music server, music folder is back to normal, thanks