PDA

View Full Version : Problem with Default skin - playlist frame not refreshing



broyboy
2007-04-16, 08:32
It simply does not refresh on it's own, either by timer or by changing the playlist, in both IE and Firefox.

I'm running the latest Stable Debian package from the slimdevices.com repository on the latest Debian distribution.

Previously I was running SlimServer on Fedora Core on a different machine with the same problem.

So after getting Debian set up I downloaded the standard Debian slimserver package and was thrilled with the Debian skin! No problems with that skin, but unfortunately I could not access it from the machine's IP address (only localhost or the hostname worked; I was getting a refused connection error and gave up after a few hours) and anyway was disappointed that it was such an old version of SlimServer (6.3). It's such a nice skin - too bad it's not compatible with the current version!

Anyway back to the playlist frame refresh issue - I just can't imagine it's something I've done if it has happened on two different setups. I'm very tired of the issue - please help!

alZmtbr
2007-04-16, 11:17
What does ifconfig <eth0?>, and the contents of hosts file contain, and maybe the TCP/UDP ports in the services file?
Just guessing, but no one else is answering/trying.

broyboy
2007-04-16, 18:37
Aha, Your guess was good!

I'm using a static IP address, and I guess I've been missing this in the hosts file all this time. Hmph! Wish it would stick in there automatically...

I'm surprised that this affected only the playlist frame refresh script. Is this a bug? Any thought as to why? Like I said, the Debian skin worked perfectly...

Anyway, thanks for for tip!

Tarn
2007-04-17, 08:35
Just trying to educate myself here:

What are the hosts and services files you're refering to?

I'm assuming this is probably *not* related to the long delays I'm seeing for my playlist update, but you never know.