PDA

View Full Version : AAC files in Panther (Mac)



Michael Robinson
2004-01-01, 09:58
Išve seen similar behaviour on my system with a Squeezebox and Mac running
Panther.

I use the Mike Solomon LAME package.

I havenšt been able to reproduce the problem consistently * I have fixed it
by restarting the Slimp3 server and reinstalling LAME.

If it happens again, I will post the debug log * if you still have the same
problem, perhaps you could do this for your system?

>Hi,
>
>I've only been using Squeezebox (on a Mac) for about a week with great
>results streaming Itunes AAC files to my home audio system. I had been using
>OSX (Jaguar) but today I upgraded to Panther (10.2.3). Now I seem to be
>having trouble with AAC files, with Squeezebox exhibiting very erratic
>behavior?when I try to play an album from my web browser, the Squeezebox
>display scrolls through the songs in the playlist or album randomly, never
>actually playing anything. I've converted some AAC files to MP3s and they
>seem to play fine.
>Has anyone noted incompatibilities between Panther. SlimServer software
>and/or LAME?
>Is this an adequate explanation of what's going on?
>
>Thanks
>Peter

dean
2004-01-02, 12:53
We currently recommend the iTunes-LAME encoder utility instead of
Mike's package. The iTunes-LME encoder was recompiled and is much
faster on all Mac CPUs (even G3).

On Jan 1, 2004, at 8:58 AM, Michael Robinson wrote:

> I’ve seen similar behaviour on my system with a Squeezebox and Mac
> running Panther.
>
> I use the Mike Solomon LAME package.
>
> I haven’t been able to reproduce the problem consistently – I have
> fixed it by restarting the Slimp3 server and reinstalling LAME.
>
> If it happens again, I will post the debug log – if you still have the
> same problem, perhaps you could do this for your system?
>
> >Hi,
> >
> >I've only been using Squeezebox (on a Mac) for about a week with great
> >results streaming Itunes AAC files to my home audio system. I had
> been using
> >OSX (Jaguar) but today I upgraded to Panther (10.2.3). Now I seem to
> be
> >having trouble with AAC files, with Squeezebox exhibiting very erratic
> >behavior?when I try to play an album from my web browser, the
> Squeezebox
> >display scrolls through the songs in the playlist or album randomly,
> never
> >actually playing anything. I've converted some AAC files to MP3s and
> they
> >seem to play fine.
> >Has anyone noted incompatibilities between Panther. SlimServer
> software
> >and/or LAME?
> >Is this an adequate explanation of what's going on?
> >
> >Thanks
> >Peter