PDA

View Full Version : Internet Radio: Buffering freezes



axiomatic
2007-04-01, 10:30
For several months, I have been unable to play some stations I used to listen to through Internet Radio.

Instead, the SB displays the "Buffering" message and stalls, usually at 28-30%.

Examples: KKJZ; Mostly Bop; Jazz a la Mode. (All live365 streams, I notice...)

I've had this problem for some months. (They still play on Squeeze Network.)

Any ideas? TIA!

ds2021
2007-04-02, 17:37
Are you running synced players? There is a known bug in that case:

http://bugs.slimdevices.com/show_bug.cgi?id=4638

It seems that the Live365 plugin is getting overhauled in the light of several issues. SS6.3.1 will work, but you will lose some of the current functionality.

Ross L
2007-04-02, 18:02
Axiomatic your signature must be out of date right? Live365 is completely broken in 6.5.0, what version SlimServer are you using?

axiomatic
2007-04-02, 19:48
Ross L: Thanks VERY much for the reply. I have upgraded to 6.5.1 and that seems to have fixed the problem.

I hadn't previously noticed that the problem stations were Live365 (since to me they are just Slim Devices Picks) or that there had been a big problem by which "Live365 is completely broken in 6.5.0," and admittedly I seldom upgrade software without a specific reason to do so. My bad probably.

Ross L
2007-04-03, 11:08
Perhaps it was only partially broken and I over reacted... I knew something was wrong with it. :P

axiomatic
2007-04-03, 15:50
Well, the release notes say that 6.5.1 fixes "Bug 4168: Live365 plugin fails in 6.5.0," which includes a comment from Andy that "Live365 doesn't work at all for me. I will fix for 6.5.1."

So "completely broken" sounds about right!