PDA

View Full Version : slimserver 6.5.1 + ubuntu feisty fawn (rebuffering...)



jim.basilio
2007-03-27, 17:09
Hi:

I just updated to the feisty fawn beta and am having issues with slimserver now (installed from .deb).

When I go to play a song it plays maybe 10 seconds and then goes to "Rebuffering...". It stays this way for a long time (maybe 30 minutes) and gradually will build it's buffer and play .. for another 10 seconds ... rinse and repeat.

Any tips or suggestions?

--
My installed versions follow:

SlimServer Version: 6.5.1 - 11206 - Debian - EN - utf8
Perl Version: 5.8.8 i486-linux-gnu-thread-multi
MySQL Version: 5.0.32-Debian_10

--

TIA!

Jim

jim.basilio
2007-03-28, 16:45
Ok, let me ask this a different way. Is anyone RUNNING feisty fawn and having success?

Any information appreciated since I'm kind of in the middle of a moving target being as I'm using a constantly changing baseline.

Patrick Dixon
2007-03-29, 01:29
Yes I am, although it's combined with a mythtv backend/frontend and I have some disk access issues. However, I'm not seeing the 30 min waits and rebuffering you are.

Sorry I can't be more help.

VERSION INFO

SlimServer Version: 6.5.1 - 11206 - Debian - EN - iso-8859-1
Server IP address: 192.168.1.99
Perl Version: 5.8.8 x86_64-linux-gnu-thread-multi
MySQL Version: 5.0.32-Debian_2

jim.basilio
2007-03-29, 16:16
Thanks. I appreciate you posting ... I was wondering if it was some sort of Perl incompatibility or something but I'll troubleshoot elsewhere.

Thanks!


Yes I am, although it's combined with a mythtv backend/frontend and I have some disk access issues. However, I'm not seeing the 30 min waits and rebuffering you are.

Sorry I can't be more help.

VERSION INFO

SlimServer Version: 6.5.1 - 11206 - Debian - EN - iso-8859-1
Server IP address: 192.168.1.99
Perl Version: 5.8.8 x86_64-linux-gnu-thread-multi
MySQL Version: 5.0.32-Debian_2

plopix
2007-04-12, 12:33
slimserver from testing runs like charm on feisty.
SlimServer Version: 6.5.2 - 11684 - Debian - EN - iso-8859-1
Perl Version: 5.8.8 i486-linux-gnu-thread-multi
MySQL Version: 5.0.38-Ubuntu_0ubuntu1

bukharin
2007-04-12, 16:13
I assume you've checked your logs for errors. It's not something silly like having DMA disabled on the hard drive, or anything like that? Have you tried the network test plugin?

jackocleebrown
2007-04-25, 11:36
Hi Jim

I had this problem when I upgraded ubuntu to feisty too!

I think that I've got rid of it now - try moving the slimdevices repository to the top of your sources.list file then run a "sudo apt-get update" and a "sudo apt-get upgrade". When I did this a couple of perl libs upgraded & I've not had the problem since.

Good luck.

Jack.