PDA

View Full Version : Slimserver Scanning But Finds Nothing



Sunra55
2007-03-27, 13:27
Wow, theoretically I really love the SB3 but after spending a good 4 days trying to configure it now it scans and finds nothing. I want it to search my ITunes library. I didn't define a Music Folder or Playlist folder as instructed. I selected ITunes and rescanned a number of times. I uninstalled ITunes and rescanned...nothing. I scanned without ITunes and now it's not even recognizing my music directory (which is a virtual directory connecting my Simpleshare NAS that contains my music). I'm ready to be done with this thing but before giving up I'm willing to give it another shot but first I need some suggestions as to why the Slimserver doesn't find anything when scanning. I really wish the SB3 Slimserver was a bit more user friendly/stable. Anyway, your help would be greatly appreciated.

Thanks,

nick

ceejay
2007-03-27, 14:59
Probably connected with the fact that your library is on a NAS share. As a test, put a little library on your local disc, point at that and see if it works.

If this is the problem, you'll need to post more info about operating systems, versions, etc... (or browse the forum, its in here somewhere)

Ceejay

Ur[s]uS
2007-03-27, 15:07
what is the name of your share? be sure and get it right, including case sensitivity - suggest browse using explorer, with full paths in address bar, copy and paste path to the relevant input in slimserver

of course, if you are using iTunes (I don't), you do not need to do this

so, choose one method or the other (iTunes or direct scan) - i personally prefer direct scan, I don't own iPod or other Apple produce

if you choose iTunes, check your database in iTunes is correct and point slimserver to it - et voila

if you choose direct scan, check the share name and leave it scan (presuming you have tags that are in order)

as with your other thread, check on a small sample of file first

Sunra55
2007-03-27, 15:20
Thanks I'll give your suggestions a shot. I do use ITunes so ideally it'd be nice to use the Itunes libary.

wakey
2007-03-30, 19:02
I'm having the same issue. Is it because my iTunes library and music is on an external drive? iTunes finds it with no problem. But I've told SlimServer to scan and use iTunes, and it never finds anything. I don't want to just point it to the music folder, because then I bet it won't find my playlists. Is anyone successfully using SlimServer with iTunes with the music on an external drive? (Mac OS X 10.4, newest SlimServer, drive attached directly to Mac with iTunes and SlimServer installed on it.)