PDA

View Full Version : Can't Read from NAS drive



RossGoodman
2007-03-24, 05:55
I'm using SlimServer 6.5.0 on windows.
I have recently set up a NAS drive.
I have created an S: mapped network drive.
I can see/read/write to this from windows.
When I tell SS to scan S:\My Music is says "Oops - "S:\My Music" doesn't seem to be a valid directory. Try again."

Any ideas?

vain4
2007-03-24, 06:31
try this

\\servername\my music

RossGoodman
2007-03-24, 06:57
Yup tried that.

Also tried \\192.168.1.14\My Music
and \\192.168.1.12\My Music\

I have also modified the server process to run under my user account.

MeSue
2007-03-24, 09:32
If you're willing to go to 6.5.1 or higher you can do as suggested here: http://forums.slimdevices.com/showpost.php?p=178727&postcount=7

wodehouse
2007-04-18, 18:30
I want slim server to start on boot, but following this it always gives me the "Oops - "<drive or UNC path>" doesn't seem to be a valid directory. Try again." message when trying to reset up a NAS path to my music. remote browser shows the brose by music folder empty since it isn't speaking to the drive.

My server lives in a lights-out room and I don't want to automagically log a user in (e.g. after a power failure) to "start on login" which seems to work as note din the other thread referenced above. The NAS share is set to allow wide open access to this mount...

any guidance? I am running 6.5.1 - 11206


(* Never mind, I got the answer by RTF FAQ ! *)