View Full Version : SS keeps going into "PAUSE" on it's own???

2007-03-09, 11:56
This is getting a bit frustrating. I am running SS on my NV and while in PLAY mode it goes into PAUSE with no input from me. I have about 200 songs in the playlist and have my TP synced with my SB3. I have repeat ALL enabled.

Occaisionally the music just stops playing and when I check the SS interface on my laptop or PC it shows PAUSE. As soon as I click on PLAY on either remote or my PC or laptop it resumes play.

How do I keep this from happening? Thanks!


Model: Infrant ReadyNAS NV
Firmware: RAIDiator™ v3.01c1-p6 [1.00a034]
Memory: 1024 MB [2.0-2-2-6]
RAIDar version: 3.01c1-p1

SlimServer Version: 6.5.1 - 11221 - Linux - EN - utf8
Server IP address: 192.168.1.XX
Perl Version: 5.8.8 sparc-linux
MySQL Version: 5.0.24a-Debian_3.infrant1

All music files are FLAC (ripped from my CDs using EAC/secure, compression level eight) and kept in the standard /c/media/Music folder. Each CD is in it's own folder with the corresponding songs contained in that folder.

2007-03-09, 17:27
I won't be any help, but I've noticed the same problem lately. It has only happened since I got my second SB. After reading your post I'm going to pay more attention to whether its synced or not when the problem occurs.

2007-03-09, 22:42
Your problem sounds familiar. Have a look at bug 4354 (http://bugs.slimdevices.com/show_bug.cgi?id=4354).

2007-03-10, 06:34
You are correct, his is similar to mine but in my case SlimServer keeps going into "PAUSE" mode whereas his stops.

I also posted this on the Infrant forum, submitted it to SlimDevices via the Logitech form and just submitted a new bug report for it, #4821 (http://bugs.slimdevices.com/show_bug.cgi?id=4821)

Anyone have any ideas?

2007-12-31, 12:59
Has there been any progress on this bug?

I recently upgraded my Infrant ReadyNas to the most recent software (RAIDiator 4.00c1-p2), which also included a newer Slimserver (6.5.4) and firmware for the SB3, and I've just started being plagued by this bug. It is driving me crazy.

I have a pair of Squeezeboxes (SB3) and am running
SlimServer Version: 6.5.4 - 12568 - Linux - EN - utf8
Perl Version: 5.8.8 sparc-linux
MySQL Version: 5.0.24a-Debian_3.infrant1
RAIDiator 4.00c1-p2

I wasn't plagued by this until upgrading the RAIDiator version (and consequently SB3 firmware and Slimserver), but it seems others have been. I'm seeing both pauses and stops, though primarily pauses and only when by SBs are synced.

2008-01-07, 09:44
I've recently been plagued by bug 4354. So much so that my Squeezeboxes were nearly useless, stopping, occasional dropouts and occasional static bursts but the stopping was the worst. I wasn't getting more than a few songs before the player would stop and for a time stopping on just about every song.

After reading Richard's comments (#61) it occured to me that I should check the MAC addresses of my Squeezeboxes (2 of them) since I had them change on me in the past (they should be set to the same address listed on the sticker on the bottom of the device). One of my Squeezeboxes had the wrong MAC address (last byte changed from 77 to 76 -- one bit twiddled). I reset the MAC address and my network switches and have been listening for about an hour without problem. I'm hopeful, but at the rate it was failing last night and for days before and I'm thinking there might be a relation. I'll post back if the problem starts up again.

- Ray

EDIT: To change the MAC address you need to hold down the power button on the Squeezebox's remote. The squeezebox will reset and you can scroll down to current settings, find the MAC address and edit it. You can check for the correct address in Settings->Information->Player Information->MAC Address during normal Squeezebox operation.

2008-01-07, 11:15
I can report a *little* progress on this (I think).

I downloaded the beta version of SlimServer (now called SqueezeCenter) to my PC (version 7.0) from http://www.slimdevices.com/downloads/nightly/latest/7.0/ and connected both my squeezeboxes to it. I didn't encounter the problem from 7.0 running on my PC (though I only ran it for an hour or so).

However, updating the firmware (as happens when you go to a newer server version) seems to have helped when using 6.5.4 on the ReadyNAS as well. I still have the pause happen, but it only has happened when doing a random playlist while the two squeezeboxes are synced. I haven't had it happen when playing full albums or a prebuilt playlist over the course of several days. (my fingers are crossed)

Of course, I'd still like to see the problem actually solved...

2008-01-08, 03:54
hi guys!

your problem also sounds familiar to mine - without being the same.

my 2 SB3s freeze up only when synched, but never when running alone. i dont think i have a MAC-address problem though, because my router is not displaying any odd DHCP assingments and both SBs are always on and therefore connected to the network.

i opened a thread on that as well:

does any of that sound familiar to you?


2008-01-08, 06:39
dcote, ttocs,

It should only takes a minute to check the MAC addresses on your machines, so I'd do that just to rule it out. My two Squeezeboxes are always synced and the one with the bad MAC address caused the same behavior on the other Squeezebox (which makes sense if they want to stay sync'ed and one is missing packets).

I don't use playlists really and mainly just play random songs. I ran for 12 hours yesterday without problem so I'm pretty confident my problem is solved.

I also suspect that my switches were part of the problem and had gotten into a bad state when the MAC address changed. In particular, the linksys switch I have. I've seen it get confused from short lived blackouts (.5 second or so) so you might consider resetting all your switches/routers that are involved as well.

- Ray

2008-01-08, 16:52
hi rainmanram!

thanks for your thoughts.

i checked the MAC adresses, but they seem to be OK - in my router, in slimserver and in the SBs themselves.

would have surprised me too, because they both work perfectly when playing UN-synched, at the same time.

it is only the synch which seems to cause my problems, and that is also why i am not sure i am in the right thread here...

oh well, guess i will just wait for SC7 release.