PDA

View Full Version : Brilliant - just dont use ubuntu edgy package



time4tea
2007-03-06, 17:06
I've just got my squeezebox working - after two days of pain - after installing the pre-packaged ubuntu universe version. wireless just didn't work... web site was quirky etc etc.

After lots of pain (and I do know how to manage dhcp etc) - i finally realise that this version is from Nov 2005!

Basically don't install the ubuntu packaged version, just use the deb from the slim devices wiki and all will be great.

After a shaky start - looks like a great product!

SuperQ
2007-03-06, 17:56
I've just got my squeezebox working - after two days of pain - after installing the pre-packaged ubuntu universe version. wireless just didn't work... web site was quirky etc etc.

After lots of pain (and I do know how to manage dhcp etc) - i finally realise that this version is from Nov 2005!

Basically don't install the ubuntu packaged version, just use the deb from the slim devices wiki and all will be great.

After a shaky start - looks like a great product!

yea, someone should file a bug with the MotU maintainers. Maybe just remove the package.

deb http://debian.slimdevices.com/ stable main

this is what most people should use for Debian/Ubuntu.