PDA

View Full Version : Clicks/Buzz between songs



J@ck
2007-03-06, 08:55
Hi
I am experiencing clicks/buzz between songs. When the 1st song ends, there is an annoying click and then plays the 2nd song.
Anyone experience the same? Any solutions?
Thank you.

ceejay
2007-03-06, 11:57
There have been some reports of similar problems, you may find them if you do some searching.

Otherwise you'll need to say what OS, what version of slimserver, what file format you are using.

Ceejay

Phil Leigh
2007-03-06, 12:38
Hi
I am experiencing clicks/buzz between songs. When the 1st song ends, there is an annoying click and then plays the 2nd song.
Anyone experience the same? Any solutions?
Thank you.

Someone on the Audiophile forum is having a similar experience...what amp are you using?

J@ck
2007-03-06, 12:58
Hi
Currently I am using Windows XP SP2, with SlimServer Version: 6.5.1 , using FLAC, APE or Wav. I use the Slim Device's digital output to my DAC, then direct connect to Odyssey Khartgo power amp.
I will try to search again, as I didn't find any solution recommended.
Thank you.

ceejay
2007-03-06, 15:39
First, are you getting the noice with all your tracks, or just some of them (perhaps just one file type??)?

Second, what happens if you use the analog outputs of the SB and bypass the DAC (or alternatively, plug headphones into the headphone socket of the SB?)?

Finally, you might try the 6.5.2 nightly...

Ceejay

J@ck
2007-03-06, 15:46
Hi
The click noise is with every trick/file.
I have tried with headphone output, it is less noticeable, but it is still there.
Is the 6.5.2 out yet? Or is there any place I can download the older version?
Thank you.

ceejay
2007-03-06, 16:30
6.5.2 isn't released yet but contains "safe fixes" to 6.5.1. Its available at http://www.slimdevices.com/dev_nightly.html and is not to be confused with dodgy "beta" versions of some software...

Ceejay

Skunk
2007-03-06, 23:11
I will try to search again, as I didn't find any solution recommended.
Thank you.
What are you using to rip your files, and is it adding track gain to each file? You could try switching replay gain off in slimserver.

There is a set of sample gapless .flacs files you can download, to eliminate bad track rips as a possibility, in this resolved bug: http://bugs.slimdevices.com/show_bug.cgi?id=3620