PDA

View Full Version : Can't get 6.5.1 to fly



MadScientist
2007-03-03, 06:21
This is first time I’ve had a problem with a Slimserver update, but I just can’t get version 6.5.1 to run. I’m running Slimserver on a dedicated PC running XP Pro (with no anti-virus software running).

About a week ago, I tried to install 6.5.1 over 6.5.0 and I got an error message (unfortunately details of this have got lost). I then tried a clean install of 6.5.1 but the software wouldn’t run. The Slimserver icon appeared in the tray but I can’t get it to boot up from the shortcut (and I left it for 15min+). My Squeezebox was also non- functional. At this point I gave up and reverted back to 6.5.0 with no problems after a clean install.

Today, I had a go with 6.5 v2007-03-02 and initially tried an install over 6.5.0. I got the following error message:

Error: can’t locate perl58.dll
Make sure the active bin directory is in your PATH

(This was different to the error message obtained with 6.5.1)

The software was functional initially but then failed to start after a computer reboot.

I then tried a clean install of 6.5 v2007-03-02 which failed to start and behaved the same as the 6.5.1 clean install.

I’m now back with 6.5.0 – at least it works.

Any suggestions as to how I can a version of 6.5.1 to fly?

MS