PDA

View Full Version : Plug ins



Karl
2003-12-29, 05:52
Can the plug ins only be used on Linux installs as they are written in
Perl or can I use on XP Pro is so how?

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Andrew Lucas
Sent: 29 December 2003 12:33
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Funnies with Flac




>From: Dan Sully <daniel (AT) electricrain (DOT) com>
>Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
>To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
>Subject: [slim] Funnies with Flac
>Date: Sat, 27 Dec 2003 12:12:31 -0800
>
>* Andrew Lucas <alucas1966 (AT) hotmail (DOT) com> shaped the electrons to say...
>
> > If I load up any FLAC encoded files onto my XP server, the
slimserver
> > becomes unusably slow regardless from web interface or squeezebox
remote
> > control. I have to delete the FLAC files then restart the service to
get
> > normal behaviour back.
> >
> > Also, the squeezebox display skips from track to track as if its
playing
>a
> > few of seconds of each only.
> >
> > Any thoughts?
> >
> > MP3's and WAV's are fine. The FLAC's themselves play back fine using

>winamp.
> >
> > I am running the 24th dec nightly build.
>


>Are you viewing the web interface at the same time as playing the
songs?

>
>-D

Initially I was trying to play from the squeeze remote, seeing this
misbehave I went to the web interface which was very slow. Restarting
the
server didnt help, deleting the FLAC's then restarting sorted it.

Andy

dean
2003-12-29, 12:46
The plugins should work on any platform as long as the plugin itself
doesn't require any additional platform-specific software.

-dean

On Dec 29, 2003, at 4:52 AM, Karl wrote:

> Can the plug ins only be used on Linux installs as they are written in
> Perl or can I use on XP Pro is so how?
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Andrew
> Lucas
> Sent: 29 December 2003 12:33
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] Funnies with Flac
>
>
>
>
>> From: Dan Sully <daniel (AT) electricrain (DOT) com>
>> Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
>> To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
>> Subject: [slim] Funnies with Flac
>> Date: Sat, 27 Dec 2003 12:12:31 -0800
>>
>> * Andrew Lucas <alucas1966 (AT) hotmail (DOT) com> shaped the electrons to say...
>>
>>> If I load up any FLAC encoded files onto my XP server, the
> slimserver
>>> becomes unusably slow regardless from web interface or squeezebox
> remote
>>> control. I have to delete the FLAC files then restart the service to
> get
>>> normal behaviour back.
>>>
>>> Also, the squeezebox display skips from track to track as if its
> playing
>> a
>>> few of seconds of each only.
>>>
>>> Any thoughts?
>>>
>>> MP3's and WAV's are fine. The FLAC's themselves play back fine using
>
>> winamp.
>>>
>>> I am running the 24th dec nightly build.
>>
>
>
>> Are you viewing the web interface at the same time as playing the
> songs?
>
>>
>> -D
>
> Initially I was trying to play from the squeeze remote, seeing this
> misbehave I went to the web interface which was very slow. Restarting
> the
> server didnt help, deleting the FLAC's then restarting sorted it.
>
> Andy
>
>