PDA

View Full Version : Non Loading Library



FELEMENT
2007-02-28, 10:01
I ripped a new CD onto my music folder and the new CD has not appeared in the library, I have tried clearing the library and re-scanning, but the Slim server says 0 Albums 0 Artists! My set up includes a separate self standing server unit (Qnap TS 101), any idea qhat I am doing wrong?

Mark Lanctot
2007-02-28, 14:52
Server Settings - Basic Settings - Music Folder...where does it point to? Are you sure you're putting the CD there?

FELEMENT
2007-03-01, 02:15
I have ripped the latest CD just like all the rest (via Windows Media Player), and the album is where it should be, and can be accessed via the network (am playing it now.. can you hear it!),

I have noticed that the box for the music folder is empty! Is that correct or do I recollect that having an entry in it, I have tried \\Slimserver-01\Public\music but get:

New value for Music Folder rejected:

Oops - "\\Slimserver-01\Public\music" doesn't seem to be a valid directory. Try again.

Mark Lanctot
2007-03-01, 07:14
I have noticed that the box for the music folder is empty! Is that correct

No, that's not right.

I don't use a TS-101, so you might want to check the subforum dedicated to this at http://forums.slimdevices.com/forumdisplay.php?f=18 This would seem like a common question, it's probably been asked before there.

FELEMENT
2007-03-05, 03:54
Bless my supplier, he came up with the answer and it is:

The Music Folder and Playlist Folder should be set to /ext/mnt/music - this is the internal location of \\SlimServer-01\Public\music

So you Qnap people out there.. that's is what to do! Don't erase it! (as I seemed to have done! Idiot!)