PDA

View Full Version : Slim Server won't open



Bradyco
2007-02-24, 10:56
I have used my Squeezebox3 without problems for the past year until recently when I changed Routers. Now, I can not access the SlimServer software using my web browser as no page is displayed. (Only once did I get the SlimServer page which said it couldn't find the Squeezebox. Every other time, no page comes up at all.) Also tried using: http://127.0.0.1:9000/ and got same result.

Some details:

-- Win XP SP2
-- SlimServer 6.5.1
-- Squeezebox Network works well including with Rhapsody so I am clearly getting an Internet signal from Squeezebox. The desktop also has full access to Internet.
-- Music is located on my desktop. When I ping the Squeezbox from that computer, all 4 packets are received with no delay.
-- SlimTray.exe appears in Task Manager
-- Firewall: Norton Internet Security 2007
-- old Router was: NetGear RO218 (wired only)
-- new Router is: NearGear WNR834B (wired & wireless)
-- both Squeezebox and Desktop are on WIRED part of my system (I only use wireless for one notebook which has no connection to my Squeezebox system)

What I have tried:

-- I tried reloading SlimServer 6.5.1 and the system worked until I shut my desktop off for the night and re-started it the next morning.

-- I then tried removing all SlimServer software, rebooting, and then loading SlimServer 6.5.1. Result was same as before.

-- I tried shutting off Norton Internet Security component by component (firewall, spyware, etc.) all at once. This had no effect on my problem.

Any thoughts would be most appreciated as my Squeezebox is one of my most prized possessions.

ceejay
2007-02-24, 13:13
Is your problem

(1) slimserver is running but you can't access it from the web interface

or

(2) you can't get slimserver to run?

Is it perhaps possible that your setting is not to start slimserver automatically, so it just isn't starting?

Try starting slimserver from slimtray - you may need to refresh the browser a few times as there is/was a problem where the browser would start up before slimserver is ready...

Bradyco
2007-02-24, 16:06
For the moment, I have things working.

I think the problem was that slim.exe wasn't starting. I finally got it to start (it has been in the all user start-up folder, but that apparently didn't get it to start earlier) and eventually, I was able to get Squeezebox to start.

I am now curious to see if it will work tomorrow (after I shut off and restart my computer).

Thanks for your help.