PDA

View Full Version : Updating Linux install



Victor Brilon
2003-12-27, 09:48
> If you're going from the older slimp3 server to the
> slimserver (5.0), you
> need to uninstall first and then re-install because
> the package name has
> changed. Other than that, "rpm -Uvh" is what I use,
> which upgrades the
> package.

This is no longer true. You can install the slimserver
RPM directly and it will automagically upgrade the
slimp3 install if you already have it.

Victor