PDA

View Full Version : wireless connection issues to public hot spots



aromes
2007-02-12, 14:00
When I bring my laptop to some wireless free Internet public hot spots, connect
myself to the available and opened a web page, but it wont open any web page.
My Laptop's wifi card is active and ready to go
(The wireless adapter is properly installed with the correct drivers and there are no conflicts
in Device Manager + Wireless Connection icon in the Network Connections folder is enable +
TCP/IP is correctly set to be used with my Wireless connection via DHCP ).
So I right click on the wireless network icon, and select "View Available Wireless Networks".
I picked an available network and connected to it.
It says that I am connected to that network when I look at the wireless network indicator (bottom
right of my windows XP Pro Desktop - next to the time indicator).
So I use my web browser to open a web site, and it complains that the "web page could not be displayed - could not find server"...
I talked to the ppl of those Internet Cafes, and they keep telling me that it should work
right away with no need of any particulat setup. They have no clue of what to do though.
I am kind of doubtful about the "it should work right away" statement since any public hot spot may at least
require some sort of authentification or permission to get through (Mind you, it connects fine to those hot spots
with the mention "Connected to xxx networks - Signal strength very good"...but I have no access to the web"...

mlsstl
2007-02-12, 15:54
Not sure the the Slimdevices forum is the place to address generic wireless laptop issues, but you might check your DNS settings.