PDA

View Full Version : Sync Bugs Fixed?



Jason
2003-12-26, 22:50
I am playing LAME VBR encoded MP3 files exclusively. The server is a RH 9
machine running the nightly build from tonight.

The squeezebox is connected wirelessly; I never have a problem with it when
it plays non-synchronized.

I only let the two players play out of synch for about a minute before I
finally killed both of them (out of synch audio was giving me a headache)

;)



-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: Friday, December 26, 2003 9:40 PM
To: Slim Devices Discussion
Subject: [slim] Sync Bugs Fixed?

Jason,

Thanks for trying out the pre-release build. Feedback like this is
what makes it better.

Some questions for you:

What kind of files were you playing?

After the Squeezebox started up again, did it get back in sync at the
end of that song? Did it stay in sync after that? If so, for how
long?

-dean

On Dec 26, 2003, at 7:22 PM, Jason wrote:

> And as a follow-up, the squeeze resumed playing audio output again
> about 30
> minutes later, but the two players were out of sync by several seconds
> at
> that point.
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jason
> Sent: Friday, December 26, 2003 7:20 PM
> To: 'Slim Devices Discussion'
> Subject: [slim] Sync Bugs Fixed?
>
> The sync bugs are not fixed in this build.
>
> I just tried it out, one squeeze and one slim. Played very well for
> the
> first 4-5 tracks, then on the 6th track the following events happened.
>
> 1. SliMP3 started playing the 6th track.
>
> 2. No audio output from the Squeeze.
>
> 3. Check display on the squeeze, shows the countdown timer for the
> track
> being played, but it is jumping every couple of seconds and there is no
> audio out from it.
>
> If this is considered the final load that fixed the problems it is a
> little
> disheartening as I got it to break in under an hour.
>
> -J
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
> blackketter
> Sent: Friday, December 26, 2003 3:42 PM
> To: Slim Devices Discussion
> Subject: [slim] Sync Bugs Fixed?
>
> Hi All,
>
> I've posted updated nightly pre-release versions of SlimServer here:
>
> http://www.slimdevices.com/downloads/nightly/latest
>
> that have several additional fixes for synchronization. If you were
> having problems with previous versions, please try this out and let us
> know how it goes.
>
> I hope to release an official version of the software this week, so if
> you have a chance to test this out and let us know if you have any new
> problems (with sync or anything else), that would be great!
>
> Thanks,
>
> dean
>
>