PDA

View Full Version : Rhapsody songs skip ahead to next track unexpectedly over Slimserver.



ArcadeRuss
2007-02-10, 13:25
Rhapsody songs skip ahead to next track unexpectedly over Slimserver.

When I am playing a selection of Rhapsody tunes using the Slimserver feeding my Squeezebox v3, without warning at any point in the track, it will skip ahead to the beginning of the next track. If I back up and play the previous track over again, it may not skip ahead at all or it may skip ahead at a different point. This does not occur when I am playing locally saved MP3 tracks over the Slimserver, only with Rhapsody tracks. It seems to make no difference if the Rhasody tracks are streamed or have been downloaded to the Rhapsody local directory.

This behavior just started a few weeks ago. Before that, Rhapsody playlists streamed flalessly over Slimserver. I have tried updating both Rhapsody and the SLimserver software to the latest release versions with no improvement.

Does anyone know how to fix this?
I am running:

SlimServer Version: 6.5.1 - 11206 - Windows XP - EN - cp1252
Server IP address: 192.168.1.101
Perl Version: 5.8.8 MSWin32-x86-multi-thread
MySQL Version: 5.0.22-community-nt

PLAYER INFORMATION
The IP address for this player is: 192.168.1.1:20620
The ethernet MAC address for this player is: 00:04:20:06:e1:44
Wireless Signal Strength: 93%

VERSION INFO
Player Firmware Version: 72

Rhapsody 4.0 Bld 893

WinXP SP2 3.2gig AThlon64; 1 gig RAM, lots of HDD.

Linksys WRT54G Router, wireless to the Squeezebox, wired everywhere else.