PDA

View Full Version : Can't Connect To Slim Server via Web Interface



buckleup
2007-02-08, 08:59
have tried techinques described in users manual: no success

sorry for the lack of detail...just spent half an hour composing a detailed post which suddenly disappeared into the ether!!!

please respond and I will fill in the details as required

ceejay
2007-02-08, 09:07
Operating System?

Browser?

Slimserver version?

Can you see Slimserver in your running process list?

... would do for a start...

Ceejay

buckleup
2007-02-08, 09:56
Hi Ceejay,

Thanks for your response.

slim server 6.5.1 (SS) is installed on Windows XP on the computer that contains my music library.

squueezebox 3 (SB3) is configured and able to communicate with SS via wireless network and I am able to stream music to my stereo.

I can control SB3 via SS from the computer where it is installed, but cannot access SS via web interface using Internet Explorer 7 from my laptop on the same wireless home network.

Have followed 2 approaches described in SB3 users manual:

type 'http://192.168.0.105/9000/' or 'http://127.0.0.0:9000'

I've confirmed that 192.168.0.105 is the ip address currenlty assigned to SS computer (wireless router automatically assigns ip addresses)

I've got Norton antivirus and anti-spyware software installed on SS computer and laptop.

bhaagensen
2007-02-08, 10:45
Perhaps it's just a typo, but just to make sure.



type 'http://192.168.0.105/9000/' or 'http://127.0.0.0:9000'


Should be:

http://192.168.1.105:9000 or http://127.0.0.1:9000.

You could also try http://localhost:9000

Bjorn

buckleup
2007-02-08, 10:51
Bjorn,

the address of my Slim Server computer is 192.168.0.105 not 192.168.1.105

ceejay
2007-02-08, 11:59
Bjorn's point was that the url should have ended ":9000" not "/9000"

And 127.0.0.1:9000 is equivalent to localhost:9000 and won't work in your case, those are special addresses meaning "this computer".

so you need http://192.168.0.105:9000 to access it from another computer.

If that doesn't work, you may have IP address blocking turned on in Server settings/security. Or you have a firewall problem on either or both computers.

HTH
Ceejay

buckleup
2007-02-08, 12:27
you may have IP address blocking turned on in Server settings/security. Or you have a firewall problem on either or both computers.


Ceejay, do server settings/security refer to Slim Server settings, Windows settings, or other?

ceejay
2007-02-08, 16:12
I meant Slim Server. In the SS web interface, go to Server Settings-Security and look for "Block Incoming Connections"

If this is set to "Do not block" then something else must be obstructing your laptap, almost certainly a firewall.

Can you ping your slimserver computer from the laptop? (from a command prompt type "ping <computername>")

Ceejay.

buckleup
2007-02-09, 09:17
Hi ceejay,

Thanks for your helpful suggestions. I've sorted things out and can successfully connect to SS via laptop.

The problem was as Bjorn had suggested earlier; I was typing in the incorrect address into the browser.

However, if i'm not mistaken, I believe the address typo is in the users manual.