PDA

View Full Version : Squeezeboz and password protection



Paul
2003-12-26, 11:09
I just got a squeezebox and I love it!!

I would like to use the password protection to allow me to connect to
the slimserver from work.

However when I turn it on and add the IP address of my squeezebox to
the allowed IP's section. The squeezebox doesn't play anything. It seems
to connect but no audio. When I turn off .password protection it works fine.

My config:

Slimserver 5.0.3 on Red Hat 9.0
Squeezebox on a wireless network

dean
2003-12-26, 12:42
This is a bug that has been fixed in the latest pre-release version,
available here:

http://www.slimdevices.com/downloads/nightly/latest

-dean

On Dec 26, 2003, at 10:09 AM, Paul wrote:

>
> I just got a squeezebox and I love it!!
>
> I would like to use the password protection to allow me to connect to
> the slimserver from work.
>
> However when I turn it on and add the IP address of my squeezebox to
> the allowed IP's section. The squeezebox doesn't play anything. It
> seems to connect but no audio. When I turn off .password protection it
> works fine.
>
> My config:
>
> Slimserver 5.0.3 on Red Hat 9.0
> Squeezebox on a wireless network
>
>
>
>
>
>

Paul
2003-12-26, 13:41
Dean,

Thanks for the update
This stuff rocks!! Even the wife likes it!

When I update the install can I just install over top or do I need to
uninstall and re-install?
Not a big deal either way just like to do this the "right way".


dean blackketter wrote:

> This is a bug that has been fixed in the latest pre-release version,
> available here:
>
> http://www.slimdevices.com/downloads/nightly/latest
>
> -dean
>
> On Dec 26, 2003, at 10:09 AM, Paul wrote:
>
>>
>> I just got a squeezebox and I love it!!
>>
>> I would like to use the password protection to allow me to connect to
>> the slimserver from work.
>>
>> However when I turn it on and add the IP address of my squeezebox to
>> the allowed IP's section. The squeezebox doesn't play anything. It
>> seems to connect but no audio. When I turn off .password protection
>> it works fine.
>>
>> My config:
>>
>> Slimserver 5.0.3 on Red Hat 9.0
>> Squeezebox on a wireless network
>>
>>
>>
>>
>>
>>