PDA

View Full Version : NO GENRE bug revisited



Ken Carbone
2003-12-26, 10:09
I'm running the 12/23 build and still seeing the same problem. Anything I
can do to help debug this, let me know.

Thanks.
- Ken

-----Original Message-----
From: Jason Holtzapple [mailto:jasonholtzapple (AT) yahoo (DOT) com]
Sent: Wednesday, December 24, 2003 2:13 PM
To: Slim Devices Discussion
Subject: [slim] NO GENRE bug revisited

This cue file looks ok. Funnily enough, I have the same album and cue
in my collection, so I just swapped your file in for mine, changed
the FILE entry in it and restarted the server.

Everything works fine! I don't see either of the two problems you
described. So I'm at a bit of a loss. I'm using the latest nightly
build - if you are not you might want to give that a try.

http://www.slimdevices.com/downloads/nightly/SlimServer_v2003-12-24/

--Jason

dean
2003-12-26, 10:28
Ken,

Is it possible that the duplicate entry you are seeing is for the full
MP3 file that the CUE file references?

-dean

On Dec 26, 2003, at 9:09 AM, Ken Carbone wrote:

> I'm running the 12/23 build and still seeing the same problem.
> Anything I
> can do to help debug this, let me know.
>
> Thanks.
> - Ken
>
> -----Original Message-----
> From: Jason Holtzapple [mailto:jasonholtzapple (AT) yahoo (DOT) com]
> Sent: Wednesday, December 24, 2003 2:13 PM
> To: Slim Devices Discussion
> Subject: [slim] NO GENRE bug revisited
>
> This cue file looks ok. Funnily enough, I have the same album and cue
> in my collection, so I just swapped your file in for mine, changed
> the FILE entry in it and restarted the server.
>
> Everything works fine! I don't see either of the two problems you
> described. So I'm at a bit of a loss. I'm using the latest nightly
> build - if you are not you might want to give that a try.
>
> http://www.slimdevices.com/downloads/nightly/SlimServer_v2003-12-24/
>
> --Jason
>
>
>
>
>

ron 'coyote' lussier
2003-12-26, 10:56
On Dec 26, 2003, at 9:28 AM, dean blackketter wrote:

> Is it possible that the duplicate entry you are seeing is for the full
> MP3 file that the CUE file references?

Ken,

I'm getting this same behavior, and as far as I know, I'm not using a
CUE file. (I'm simply using iTunes.)

coyote

--- , /),
(( -.((_)) _,) Joyous Solstice!
,\`.' `-','
`.> (,-
,', `._,)
ron lussier / lenscraft (( ) (`--' fine art
photography
67 crescent avenue `'( ) _ _,-.\
sausalito / ca 94965 /,' \( ) `'
http://lenscraft.com/
(( `\
`