PDA

View Full Version : Problems with Wifi



fcm4711
2003-12-26, 08:41
Try to set your AP to use 'shared key' as
authentication type instead of 'open system'.

Felix

--- Jeffrey Gordon <jeff (AT) thetank (DOT) org> wrote:
> Well I just received a Squeezebox for Christmas. I
> love it, it works
> great with wired ethernet, however I can not get the
> wifi to work.
>
> I have a Dlink DWL-900AP+ with the latest firmware.
> I have 128bit WEP
> turned on, NO MAC filtering, Broadcast SSID is ON
> (found some devices do
> not work well with it off). I have several
> different wireless clients
> from an Orinoco PC Card, Palm Tungsten C with
> builtin WIFI, a Dlink
> DWL-810+ bridge, and a WET11 bridge and they all
> work fine. The Dlink
> bridge is actually currently in the same location as
> the Squeezebox.
>
> I configure the Squeezebox for my SSID and WEP key
> and it just times out
> trying to find my network, I have re-entered the
> WEP key several times
> just to make sure I am entering it correctly. On my
> Dlink AP I see in
> the logs that the Squeezebox has connected however
> the squeezebox does
> not seem to think it has.
>
> Any ideas?
>
> Thanks,
> Jeff
>

> ATTACHMENT part 1.2 application/pgp-signature
>

Jeffrey Gordon
2003-12-26, 10:52
Nope that did not work :(

Anything else?

Felix Mueller wrote:

>Try to set your AP to use 'shared key' as
>authentication type instead of 'open system'.
>
>Felix
>
>--- Jeffrey Gordon <jeff (AT) thetank (DOT) org> wrote:
>
>
>>Well I just received a Squeezebox for Christmas. I
>>love it, it works
>>great with wired ethernet, however I can not get the
>>wifi to work.
>>
>>I have a Dlink DWL-900AP+ with the latest firmware.
>>I have 128bit WEP
>>turned on, NO MAC filtering, Broadcast SSID is ON
>>(found some devices do
>>not work well with it off). I have several
>>different wireless clients
>>from an Orinoco PC Card, Palm Tungsten C with
>>builtin WIFI, a Dlink
>>DWL-810+ bridge, and a WET11 bridge and they all
>>work fine. The Dlink
>>bridge is actually currently in the same location as
>>the Squeezebox.
>>
>>I configure the Squeezebox for my SSID and WEP key
>>and it just times out
>>trying to find my network, I have re-entered the
>>WEP key several times
>>just to make sure I am entering it correctly. On my
>>Dlink AP I see in
>>the logs that the Squeezebox has connected however
>>the squeezebox does
>>not seem to think it has.
>>
>>Any ideas?
>>
>>Thanks,
>>Jeff
>>
>>
>>
>
>
>
>>ATTACHMENT part 1.2 application/pgp-signature
>>