PDA

View Full Version : No audio from Squeezebox



The1FastCar
2003-12-25, 18:02
Can you see the Squeezebox device listed in the SlimpServer?

Does the Squeezebox device have Any information (i.e. play lists /
albums etc) listed?

Either of these would suggest that some level of communication between
the Server and the SqueezeBox is happening....

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jason Dixon
Sent: Thursday, December 25, 2003 7:50 PM
To: Slim Devices Discussion
Subject: [slim] No audio from Squeezebox


On Thu, 2003-12-25 at 17:41, Felix Mueller wrote:
> In addition the Squeezebox also needs port
> tcp:9000 to get the music.

This was already open. I've also tested by completely disabling the
firewall. As already mentioned, I can see traffic traverse successfully
between the squeezebox and the slimserver. It simply isn't putting out
any audio.

> Another thing are the security settings in
> Slimserver. If you use 'block incoming conncetions',
> you need to add the IP address of the Squeezebox
> to the list of 'allowed ip addresses'.

That is not being used.

--
Jason Dixon, RHCE
DixonGroup Consulting
http://www.dixongroup.net

Jason Dixon
2003-12-25, 18:06
On Thu, 2003-12-25 at 20:02, The1FastCar wrote:
> Can you see the Squeezebox device listed in the SlimpServer?

Yes. I can even control it via the web interface to the server
(playlists, play control, player settings, etc).

> Does the Squeezebox device have Any information (i.e. play lists /
> albums etc) listed?

Yes, see above. I can start a song, walk downstairs and verify. I can
stop a song, walk downstairs and verify.

> Either of these would suggest that some level of communication between
> the Server and the SqueezeBox is happening....

Yes, the communication is definitely there. There appears to be
absolutely nothing wrong between the server and squeezebox.

--
Jason Dixon, RHCE
DixonGroup Consulting
http://www.dixongroup.net

kdf
2003-12-25, 18:10
Quoting Jason Dixon <jason (AT) dixongroup (DOT) net>:

> On Thu, 2003-12-25 at 20:02, The1FastCar wrote:
> > Can you see the Squeezebox device listed in the SlimpServer?
>
> Yes. I can even control it via the web interface to the server
> (playlists, play control, player settings, etc).
have you tried playing with the volume settings? Connecting using the analog
then trying digital? What about connecting to a different input on your
amplifier, does a different source work on the same inputs? Maybe even
different cables to connect the squeezebox to amp. It seems the server end is
working fine, from what you have said about control and xmms streaming.

-kdf

Jason Dixon
2003-12-25, 18:16
On Thu, 2003-12-25 at 20:10, kdf wrote:

> have you tried playing with the volume settings? Connecting using the analog
> then trying digital? What about connecting to a different input on your
> amplifier, does a different source work on the same inputs? Maybe even
> different cables to connect the squeezebox to amp. It seems the server end is
> working fine, from what you have said about control and xmms streaming.

Sadly, I have no real audio system right now. The sound is being input
via AV3 (RCA) on my Samsung wide-screen TV (*shame*). These inputs have
been tested with an Xbox, DVD player and Sony camcorder, so I know they
work for audio. I'm going to test the RCA cables just to make sure
they're not the culprit.

--
Jason Dixon, RHCE
DixonGroup Consulting
http://www.dixongroup.net