PDA

View Full Version : problems with CBC



Juggler
2007-01-27, 06:08
I am a Sympatico customer and have problems with both the radio-1 and radio-2 feeds from CBC. When I listen to these (either through my slimserver or through the slimnetwork) the feeds cut out after ~5 minutes. If I hit "play" again, it will rebuffer and then start to play, only to cut out.

I have tried the same feeds through Windows Media Player on my computer and do not experience any drops.

Both slimserver and my preferences on slimnetwork are set to buffer for 4 seconds. I have tried both bigger and smaller values and this has not affected my experience.

These are the 2 feeds (saved under playlists):
mms://wm05.nm.cbc.ca/cbcr1-toronto
mms://wm05.nm.cbc.ca/cbcr2-toronto

Can anyone help?

bpa
2007-01-27, 06:36
Is your Squeezebox wired or wireless ?
What model Squeezebox do you have ?
Do you get the same problem when using SoftSqueeze ?

Juggler
2007-01-28, 06:28
I have a SB3 and am using it wirelessly. I have not tried it with SoftSqueeze and will do that today.

I just noticed taht when I'm connected to SqueezeNetwork, my player will sometimes "lose" the service entirely and have only a blank screen. This isn't a case of my WiFi network or Internet connection failing as I am currently on a wireless laptop and never lost my messaging capabilities.

bpa
2007-01-28, 07:11
There is a big difference between audio traffic and data traffic.

Audio traffic if it doesn't arrive in time as a result of dropouts/errors especially live stream (e.g. a delay of a few seconds) can results in slow depletion of the internal buffer and eventually disconnection.

There is no such time pressure on data traffic and application can wait for a long time and suffer no loss as the data can be displayed whenever it arrives.

So just because you have no problems with data traffic does not mean you don't have dropouts which will affect audio traffic.