PDA

View Full Version : Cant see other SB's After 6.5.1 Upgrade?



BigBirdy
2007-01-21, 11:49
I have 1 SB1, 1 SB2 and 1 SB2, run Slimserver on a RHES4 Box and use the
Fishbone Theme. After upgrading from a pre-release 6.5.1 to the offocial
release, I can no longer see the drop-down list in the web interface to
Slimserver where I can select from my three SB's? The night this
happened I also signed up to the Squeeze Network for the first time just
to check it out, and added the SB2 and SB3 to the list of devices in
Squeeze Network. Now, when I go to the web interface, I am ONLY
connected to the SB1 device, and there is no drop down list? So I am not
sure if it is something in the use of the Squeeze Network, or the
upgrade, which caused this behavior.

Any suggestions?

__________________________
Johnny Stork
Open Enterprise Solutions

Ben Sandee
2007-01-21, 12:52
On 1/21/07, Johnny Stork <stork (AT) openenterprise (DOT) ca> wrote:
>
> I have 1 SB1, 1 SB2 and 1 SB2, run Slimserver on a RHES4 Box and use the
> Fishbone Theme. After upgrading from a pre-release 6.5.1 to the offocial
> release, I can no longer see the drop-down list in the web interface to
> Slimserver where I can select from my three SB's? The night this happened I
> also signed up to the Squeeze Network for the first time just to check it
> out, and added the SB2 and SB3 to the list of devices in Squeeze Network.
> Now, when I go to the web interface, I am ONLY connected to the SB1 device,
> and there is no drop down list? So I am not sure if it is something in the
> use of the Squeeze Network, or the upgrade, which caused this behavior.
>
> Any suggestions?
>

Yes, disconnect your SB2 and SB3 from SqueezeNetwork and they will announce
themselves to your local network SlimServer. At the moment they are
connecting to SN directly and your local SlimServer can't see them.

Ben

BigBirdy
2007-01-21, 17:07
Thanks!!! I just figured that out......thats what I get for not exporing
a little first before posting. I guess I missed the general "Concept" of
the Squeeze Network....your SB is actually connected to it like a local
slimserver install.


_____

From: Ben Sandee [mailto:tbsandee (AT) gmail (DOT) com]
Sent: Sunday, January 21, 2007 11:52 AM
To: Slim Devices Discussion
Subject: Re: [slim] Cant see other SB's After 6.5.1 Upgrade?



On 1/21/07, Johnny Stork <stork (AT) openenterprise (DOT) ca> wrote:


I have 1 SB1, 1 SB2 and 1 SB2, run Slimserver on a RHES4 Box and
use the Fishbone Theme. After upgrading from a pre-release 6.5.1
to the offocial release, I can no longer see the drop-down list in
the web interface to Slimserver where I can select from my three
SB's? The night this happened I also signed up to the Squeeze
Network for the first time just to check it out, and added the SB2
and SB3 to the list of devices in Squeeze Network. Now, when I go
to the web interface, I am ONLY connected to the SB1 device, and
there is no drop down list? So I am not sure if it is something in
the use of the Squeeze Network, or the upgrade, which caused this
behavior.

Any suggestions?


Yes, disconnect your SB2 and SB3 from SqueezeNetwork and they will
announce themselves to your local network SlimServer. At the moment
they are connecting to SN directly and your local SlimServer can't
see them.

Ben