PDA

View Full Version : Transporter wheel is acting strange



FB67
2007-01-21, 06:16
Transporter wheel is acting strange

It’s like wheel movement isn’t always registered

When turning left, sometimes each “click” will result in the list shifting 1 item, as it should, sometimes it blinks to the next item, and then blinks back, sometimes 10 clicks has no effect, then the 11th makes it skip 3-5 places.

The wheel will also mess up when nearing the end of a list, sometimes it will think that 2 is the first item (where 1 is the first), sometimes when you reach 1, no resistance is offered, turning x more clicks, and resistance is sometimes offered, sometimes it’s offered and then gone again.

In practice it’s quite frustrating to use, because the whole “connect” between the wheel and the lists are broken, you turn, but you have no idea what’s going to happen.

The wheel feels a bit “broken” – the clicks are less distinct than what they were on the demo unit I tried.

The wheel “messed-up-ness” has been consistent, when the unit was first switched on, it was broken. After the first firmware update (which was run towards a slimserver 6.5) resulted in a firmware version 18, no change to the wheel – still broken, update slimserver to 6.5.1 and firmware to 27, no change to the wheel – still broken.

As far as I have found out so far, nothing apart from the wheel is broken, connection is fine, playback is fine, setup was fine, firmware update went fine (well, update from 18 to 27 was a bit odd, the first time I tried, the progress bar turned up, and then the player died (black screen) after that, when turning it on, display would be there for a few seconds, then black again. After killing power, it came alive, and firmware update went according to plan, and the player was fine again - except for the knob)…

Is there a software update available that resolves this issue? Or is it DOA?

Mark Lanctot
2007-01-21, 09:58
Does the remote feel sluggish, or do items appear to jerk around the same way when navigating through a list with the remote?

ModelCitizen
2007-01-21, 11:44
I'm just surprised than anyone uses the knob.
Anyway, I've just examined my knob after updating to 6.5.1 and it seems in good health. Indeed, it is very responsive.
MC

Jacob Potter
2007-01-21, 13:08
Does the "not-getting-registered" glitch happen when the knob is in
the same physical position each time? (Try putting a piece of a sticky
note on it so you can keep track of where it is.) If so it's probably
a bad knob. Try emailing support (AT) slimdevices (DOT) com.

- Jacob

Robin Bowes
2007-01-21, 17:10
ModelCitizen wrote:
> I'm just surprised than anyone uses the knob.
> Anyway, I've just examined my knob after updating to 6.5.1 and it seems
> in good health. Indeed, it is very responsive.

Your wife said the same about mine. :)

R.

FB67
2007-01-22, 02:26
Thanks for your suggestions so far

Re. Mark
The remote is fine, no jerkiness, skip to letter works fine, skip to number works fine, no problems.

Re. ModelCitizen
Sometimes the wheel is just closer ;)

Re. Jacob
It’s nowhere in particular that’s broken, it can be anywhere and nowhere when turning the wheel…

Re. Robin
I use the term “wheel” for that exact reason, and if Jacobs wife used that term about yours, I should be a wee bit concerned.

FB67
2007-01-26, 03:20
Update: DOA!

ModelCitizen
2007-01-26, 04:31
Update: DOA!
Oh dear, but does that mean that just the knob has a problem and that Slim Devices are replacing the unit or that the whole thing died eventually (and Slim Devices are replacing it)?

This is unfortunate. My Transporter has been entirely problem free (although configuring the displays exactly as I wanted them took a long time).

MC

MrD
2007-05-05, 10:10
Same problem here, except the "wheel" no longer works at all. Neither does the remote sensor. The unit works from slimserver fine (I believe).

The unit is 5 months old.

pc4ever1
2007-05-05, 11:17
I'm just surprised than anyone uses the knob.
MC

I use the transporter's knob ( had to put this disclaimer in here otherwise I'm sure some cracker would reply with a wisea$$ remark) most of the time, it's much more responsive/quicker than the remote especially when going thru library folders, and generally the entire menu. In fact aside from the transporter's audio specs it was THE feature that made me purchase it, but then maybe it's the geek in me.

Mark Lanctot
2007-05-09, 09:20
Same problem here, except the "wheel" no longer works at all. Neither does the remote sensor. The unit works from slimserver fine (I believe).

The unit is 5 months old.

You should contact support. You will no longer be able to update firmware without the remote.

MrD
2007-05-09, 10:46
You should contact support. You will no longer be able to update firmware without the remote.

The IR / wheel problem went away after I disconnected / re-connected the AC power.

I wonder if the sun can lock up the IR sensor, I get afternoon sunshine on my system.

Audiotic
2007-05-09, 10:56
"The wheel feels a bit “broken” – the clicks are less distinct than what they were on the demo unit I tried."

You're not alone:

http://forums.slimdevices.com/showthread.php?t=34506
http://forums.slimdevices.com/showthread.php?t=34494
http://forums.slimdevices.com/showthread.php?t=34473

I hope someone of SlimDevices reads this. What to do? I'd hate to have to turn my machine in, since for the rest I LOVE it!

Evert

kdf
2007-05-09, 11:02
Quoting Audiotic <Audiotic.2qbv1z1178733601 (AT) no-mx (DOT) forums.slimdevices.com>:


> I hope someone of SlimDevices reads this. What to do? I'd hate to have
> to turn my machine in, since for the rest I LOVE it!

please contact support (AT) slimdevices (DOT) com for direct communication about
any issues.
-kdf

Mark Lanctot
2007-05-09, 12:27
I wonder if the sun can lock up the IR sensor, I get afternoon sunshine on my system.

This is fairly common with a lot of IR devices. I haven't heard it connected with the Squeezebox or Transporter, but it's certainly possible.

Audiotic
2007-05-09, 13:33
Done, now wait... Will keep you posted.


...please contact support (AT) slimdevices (DOT) com for direct communication about
any issues.
-kdf