PDA

View Full Version : Fishbone skin gray style



socialxray
2007-01-20, 10:32
I really like the gray style of the Fishbone skin but when I open the skin it always goes to the default style. Is there a way to make it stay at the gray style? I have the same problem when it comes to the album cover view. It always opens with the text listings instead of the album covers.

Lastly is there a way to have the browser always open with a specific player. I usually have a few players running and I would like to set the web page to open with the player that is running on the computer that I open the browser on instead of having to scroll through the player list to choose the correct player.

Thanks for the help. :)

Richie
2007-01-20, 11:23
On 20/01/07, socialxray
<socialxray.2kpz8b1169314501 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
>
> I really like the gray style of the Fishbone skin but when I open the
> skin it always goes to the default style. Is there a way to make it
> stay at the gray style? I have the same problem when it comes to the
> album cover view. It always opens with the text listings instead of
> the album covers.
>
> Lastly is there a way to have the browser always open with a specific
> player. I usually have a few players running and I would like to set
> the web page to open with the player that is running on the computer
> that I open the browser on instead of having to scroll through the
> player list to choose the correct player.
>
> Thanks for the help. :)

If you use the following style URL you can specify both the player and the skin

http://YOUR_SERVER_IP:9000/SKIN_NAME/index.html?player=YOUR_PLAYER_NAME

I would imagine the problem with the fishbone skin is related to
cookies not being saved properly, as it works fine here.

Richard

socialxray
2007-01-20, 17:47
Hey Richards,

Thanks! The issue was with the cookie settings in the browser.

Once I enabled the browser to save the cookie from my slimserver, I didn't have the issue with the browser opening with the wrong skin or to the wrong player.

I couldn't get the URL method to work though. But I think it may be because I am passing the username and password in the URL as well.

Anyways, everything is good in SlimServer Land now. Thanks again.