PDA

View Full Version : NO GENRE bug revisited



Ken Carbone
2003-12-23, 18:46
I've been experimenting with .cue files and mp3s today and have encountered
a "no genre" problem too. Looks like the last entry in the cue sheet, even
when it has a "GENRE" entry, shows up after re-scanning as "No Genre".
Strangely, the same exact entries also show up with the correct genre as
well. I'm using 5.0.1 on Win 2000 Server...thought I'd try a recent nightly
build to see if this is fixed, but haven't gotten around to that yet.

- Ken

-----Original Message-----
From: Healy [mailto:slimp3 (AT) nwgeeks (DOT) com]
Sent: Tuesday, December 23, 2003 11:55 AM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] NO GENRE bug revisited


Well,

I've got one Tom Waits song, one Chieftans song & an entire
Steve Earle CD that is showing up as "NO GENRE". I've tried
re-tagging these six ways to Sunday using both Musicmatch and
Tag & Rename. No matter how many ways I redo them, they still
show up as NO GENRE.

I'm currently running the SlimServer_v2003-12-10 version of the
server. Has any solution to this been found? I've grepped through
my list folder & found mention of it but no real solution.

-Healy


Got Trouble? http://trouble.nwgeeks.com/
========================================
The CAT5 to the Death Star
is dropping packets because of a translator who speaks Bocce...
The T1000 is merging w/ Verizon.

ron 'coyote' lussier
2003-12-24, 09:53
On Dec 23, 2003, at 5:46 PM, Ken Carbone wrote:

> I've been experimenting with .cue files and mp3s today and have
> encountered
> a "no genre" problem too. Looks like the last entry in the cue sheet,
> even
> when it has a "GENRE" entry, shows up after re-scanning as "No Genre".
> Strangely, the same exact entries also show up with the correct genre
> as
> well. I'm using 5.0.1 on Win 2000 Server...thought I'd try a recent
> nightly
> build to see if this is fixed, but haven't gotten around to that yet.

I have experienced this problem with Mac iTunes and AAC files as well.
Songs that have recently played (and shown up as part of a genre) then
show up in the 'No Genre' list. Annoying.

coyote

--- , /),
(( -.((_)) _,) Joyous Solstice!
,\`.' `-','
`.> (,-
,', `._,)
ron lussier / lenscraft (( ) (`--' fine art
photography
67 crescent avenue `'( ) _ _,-.\
sausalito / ca 94965 /,' \( ) `'
http://lenscraft.com/
(( `\
`

dean
2003-12-24, 09:59
Check and make sure that your Server Settings have the iTunes button
pressed.

-dean

On Dec 24, 2003, at 8:53 AM, ron 'coyote' lussier wrote:

>
> On Dec 23, 2003, at 5:46 PM, Ken Carbone wrote:
>
>> I've been experimenting with .cue files and mp3s today and have
>> encountered
>> a "no genre" problem too. Looks like the last entry in the cue sheet,
>> even
>> when it has a "GENRE" entry, shows up after re-scanning as "No Genre".
>> Strangely, the same exact entries also show up with the correct genre
>> as
>> well. I'm using 5.0.1 on Win 2000 Server...thought I'd try a recent
>> nightly
>> build to see if this is fixed, but haven't gotten around to that yet.
>
> I have experienced this problem with Mac iTunes and AAC files as well.
> Songs that have recently played (and shown up as part of a genre)
> then show up in the 'No Genre' list. Annoying.
>
> coyote
>
> --- , /),
> (( -.((_)) _,) Joyous Solstice!
> ,\`.' `-','
> `.> (,-
> ,', `._,)
> ron lussier / lenscraft (( ) (`--' fine art
> photography
> 67 crescent avenue `'( ) _ _,-.\
> sausalito / ca 94965 /,' \( ) `'
> http://lenscraft.com/
> (( `\
> `
>
>

ron 'coyote' lussier
2003-12-24, 10:19
On Dec 24, 2003, at 8:59 AM, dean blackketter wrote:

> Check and make sure that your Server Settings have the iTunes button
> pressed.

The 'Use iTunes' radio button is selected. I'm currently playing
"Christmas" by Bruce Cockburn. As each song plays, it appears in the
'No Genre/No Album' list, cumulatively.

> On Dec 24, 2003, at 8:53 AM, ron 'coyote' lussier wrote:
>
>>
>> On Dec 23, 2003, at 5:46 PM, Ken Carbone wrote:
>>
>>> I've been experimenting with .cue files and mp3s today and have
>>> encountered
>>> a "no genre" problem too. Looks like the last entry in the cue
>>> sheet, even
>>> when it has a "GENRE" entry, shows up after re-scanning as "No
>>> Genre".
>>> Strangely, the same exact entries also show up with the correct
>>> genre as
>>> well. I'm using 5.0.1 on Win 2000 Server...thought I'd try a recent
>>> nightly
>>> build to see if this is fixed, but haven't gotten around to that yet.
>>
>> I have experienced this problem with Mac iTunes and AAC files as
>> well. Songs that have recently played (and shown up as part of a
>> genre) then show up in the 'No Genre' list. Annoying.
--- , /),
(( -.((_)) _,) Joyous Solstice!
,\`.' `-','
`.> (,-
,', `._,)
ron lussier / lenscraft (( ) (`--' fine art
photography
67 crescent avenue `'( ) _ _,-.\
sausalito / ca 94965 /,' \( ) `'
http://lenscraft.com/
(( `\
`