PDA

View Full Version : music folder rejected on slimserver



miaent
2007-01-02, 11:41
HI. I am running a ReadyNas with the p6 & included Slimserver. In the Slimserver server settings via the web interface, I am trying to get it to scan my music library on the Readynas. I've tried every path from http://192.168.1.106/media/music/ to everything else. The folder requires authentication but I don't know if that matters. Regardless, I keep getting the following error:

New value for Music Folder rejected:

Oops - "http://192.168.1.106/media/music/" doesn't seem to be a valid directory. Try again

Any help is appreciated. I didn't get this problem prior to upgrading to p6. thanks.

ceejay
2007-01-02, 11:50
Try leaving out the "http:" for a start - there is also an FAQ on network links, have you looked that up?

Ceejay

Ur[s]uS
2007-01-02, 16:26
HI. I am running a ReadyNas with the p6 & included Slimserver. In the Slimserver server settings via the web interface, I am trying to get it to scan my music library on the Readynas. I've tried every path from http://192.168.1.106/media/music/ to everything else. The folder requires authentication but I don't know if that matters. Regardless, I keep getting the following error:

New value for Music Folder rejected:

Oops - "http://192.168.1.106/media/music/" doesn't seem to be a valid directory. Try again

Any help is appreciated. I didn't get this problem prior to upgrading to p6. thanks.

suggest:

\\192.168.1.106\media\Music\

note the direction of slashes and the capital M for Music (I do think it is case sensitive for some reason)

easiest way to check is to open Raidar, hit Browse - then browse to the music library root - copy the full path from the explorer address bar (if this is not turned on, check Tools - Folder Options - View - Display the full path in the address bar

is it possible the IP address is wrong? i had conflict until i fixed ReadyNAS with static IP and disabled the DCHP server on the ReadyNAS

Ross L
2007-01-02, 18:01
If SlimServer is running on the ReadyNAS you don't need to specify a network path... simply specify the local path which happens to be :

/c/media/music

wynn1911
2007-11-19, 14:41
Hi-
I too am having the same problem. I am running Slim Server ReadyNAS NV and it is not finding my music folder.

If my music folder is located \\192.168.0.10\Play\Music, would the path still be:

/c/media/music ?

I've tried many combinations inlcuding /c/Play/Music/ and others and I still can't get it to accept my path.

Any help appreciated. Thanks.

miaent
2007-11-19, 19:24
wish I remembered what the problem was but I eventually fixed it. I think I remapped all the drives or something like that on my desktop. --Mark

wynn1911
2007-11-19, 20:56
I fixed it - in my case the solution was:

/c/Play/Music. I guess it was a case sensitivity issue. Thanks.