PDA

View Full Version : Fail to connect SB3 to w/less router



ramraider
2006-12-21, 12:24
Purchased the SB3 (all black version and very nice it looks too) and have failed on a number of occaisions to connect the device to my 3COM (3CRWE754A) wireless router.

I've disabled both the Windows firewall and the Check Point Integrity Flex firewall.

I have WEP 128 bit security enabled on the router and have verified the key entered on the SB3 on many occasions, overcoming also (via the forum) that the lower case Alpha keys make no difference to those shown in upper case on the router. For the avoidance of doubt, I have also entered the WEP key without a pass phrase if that should make any difference and have rebooted router and SB3 in between attempts.

Error message I get every time is "Problem: Cannot connect to wireless network..."

Any hints, tips or suggestions would be gratefully received.

Mark Lanctot
2006-12-21, 12:27
See http://wiki.slimdevices.com/index.cgi?NetworkProblemsBeginnersGuide

byKnight
2006-12-21, 12:48
I was getting the same message when I setup my 2nd SB3 (my first wireless SB) a couple of evenings ago. I also use WEP. (I'd rather use WPA, but I have a device on my network that uses a LinkSys wga54g wireless game adapter that I had lying around; it doesn't support WPA, just WEP.)

I fixed the problem after reading the following on the troubleshooting FAQ (http://faq.slimdevices.com/index.php?sid=16862&lang=en&action=artikel&cat=2&id=14&artlang=en)


Ensure that you're using the first key in the router's setup if it lets you specify multiple keys

My router (LinkSys WRT54G) has you enter a "passphrase" from which it generates four different WEP keys. I had it set to use the third one in the list, and had my other wireless devices set up with the same hex string.

When I reconfigured the router to use the first hex string in the list, updated the configuration of my other devices likewise, and put that hex string into the SB3, all was well.