View Full Version : Play stopped in the middle of a track

2006-12-14, 06:51
This issue may be related to this thread:


For the first time that I can remember, the SB3 stopped playing in the middle of a track. I was playing using Random Song Mix. The SB3 had played maybe 20 tracks, and then "froze" suddenly in the middle of a track. The SB3 became unresponsive to the navigation buttons on the remote. The SB3's display (Now Playing screensaver) appeared frozen. SlimServer itself apppeared to be operating normally. Fully responsive. No errors in the error log.

To resolve the issue, I held down the power button on the remote until the Slim Devices logo appeared on the SB3. After a bit, the track that had frozen appeared on the screen, I pressed Play, the track started from the beginning, played all the way through and the Random Song Mix continued on as if nothing ever happened.

Any info on this issue?

SB3 (wired)
Windows XP

2006-12-14, 07:59
Mine does that on shuffle quite often - no idea why. The tracks play perfectly well in WMP or iTunes so I am stuck for a logical answer.

I've had a few niggles since 6.5 to be honest and tech support have tried to resolve them but nothing has worked so I have given up trying to sort it and will wait on version 7 to see if that fixes any of them.